Results 1 to 4 of 4
  1. Chinasaur's Avatar
    Posts
    61 Posts
    Global Posts
    65 Global Posts
       #1  
    As documented at the MissingSync site, our email labels are changed to "Other" in the Treo. I manuall changed all "Other"s to Email.

    Synced and this changed all my email entries on the Mac to be "E-mail" .. BUT.. it changed all my Treo labels back to Other..losing all the work i just did.

    I've followed the steps on the Missing Sync site to no avail. I've also backed up Mac addy DB, erased everything on mac addy db, sync and erased the Treo. Then overwritten to the Treo and I STILL get the Other label. Doesn't matter if I leave it at the "E-mail" label that comes over from the Treo OR if i use "Email".
    The Missing Sync forum has some recent (12/6) discussion on this but so far, nothing that is working,
    Nada. Zilch. Da Big Goosegg™

    Anyone encountered this issue and overcome it?

    TIA!

    Last edited by atg; 12/10/2006 at 05:12 PM.
  2. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #2  
    Is this a T680 specific issue? Because I've been using MS for quite some time on my 700p and 650 before that and all the email fields in Address Book sync as "email" on my Treo.
  3. Chinasaur's Avatar
    Posts
    61 Posts
    Global Posts
    65 Global Posts
       #3  
    Well, I have a 680, but the MissingSync KB references other earlier models have lable sync issues, so my 680 is probably not the primary cause. I posted this thread at Missing Sync with some elaboration. Hope I get a response.

    Thanks
  4. Chinasaur's Avatar
    Posts
    61 Posts
    Global Posts
    65 Global Posts
       #4  
    Found the answer here - http://forums.markspace.com/viewtopi...ffa93207e#2469

    Follow all directions exactly. Where Sgruby says "change date to 12/7/06", enter the day prior to today for you, whenever you read this.

    Definately reboot. Definately Unregister. Definately clear the conduit prior to resyncing. Overwrite. Voila.

    Luck.

Posting Permissions