Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    is anyone else having issues with Ringo Pro? Sometimes I hear the ring and sometimes it is just silent. Also sometimes after I answer a call, I can still hear the song playing in the background
  2. stl08's Avatar
    Posts
    136 Posts
    Global Posts
    138 Global Posts
    #2  
    My 680 does this with Ringo as well, but mRing did the same thing.

    It also rings right as it answers and callers get scared.. they wonder why I *scream* and then say "hello" calmly.
  3. #3  
    The problem I had with it, is that if I switched the ringer to silent, then it wouldn't vibrate.
  4. #4  
    I have the same issue with Ringo.
    It seems that with mp3's, the phone would vibrate a few times THEN play the song. If you pick up the call during the first few seconds before the song plays, you will hear it in the background during the call.

    I felt stupid the first time it happened because I was telling my friend how the song she is listening to is a good one. She was all confused and thinking I'm an *****. I then realized the ringtone was playing. -_-

    I would like Ringo to play the mp3 immediately & vibrate at the same time. I guess I just have to pick up the call after the song has started...5-10 seconds later...
  5. #5  
    I can't seem to get Ringo to ring on my 680 at all for most callers.. What's odd is that Unknown numbers will ring fine, but otherwise it just vibrates.

    If I disable Ringo, I at least get the default normal ringtone. I've tried deleting the person out of Ringo itself to see if it'll ring its own default mp3 ringtone, no joy. Seems only if the number is completely unknown to Ringo or the Contacts.
  6. randyg's Avatar
    Posts
    447 Posts
    Global Posts
    459 Global Posts
    #6  
    I finally had to get rid of Ringo, it was just causing too much frustration. I went with Mini Tones and have had no problems with it. And...it's free!
    a dirty mind is a terrible thing to waste
  7. #7  
    I agree with the Mini Tones answer!

    Ringo did to me, all that has been described above. I wrote the guys, and have not heard a word back from them on these issues.

    Anyway, I got the tones I want now, and the phone acts like it should.
  8. #8  
    I'm going to try Mini Tones today at work, but will it do different tones for different folks and categories? That was one really nice thing with Ringo on my 650, if someone from work was calling I knew it by the ringtone, or if my wife was calling from her cellphone, etc..
  9. #9  
    You can do diff ring tones for individuals right from that persons contact info in the Treo. So that's not a problem. As for groups, I've not found a way to do that, so I just go into each individual within a group and change it to the tone I want for that group. More work, but it amounts to the same thing. Plus, Mini tones works!!!
  10. randyg's Avatar
    Posts
    447 Posts
    Global Posts
    459 Global Posts
    #10  
    Yeah, Mini Tones is actually not a replacement for Ringo. Really all it does is allow you to transfer mp3's from your card to the ROM. However, it allows you to trim the mp3, either from the beginning or the end and make it a much smaller file. Once it's done it's job then you simply use the built-in functionality of the Treo to setup the ringtone for each person. I do wish i could have seperate mp3's for different sms's, but i'll take a working app over a non-working one anyday! I too contacted Ringo and when they finally responded they said something like they weren't aware of any problems and that no one had reported any problems and they hadn't seen any problems mentioned on any forums. So it doesn't sound like they'll be working on an update. Like i said, Mini Tones is free and it just works!
    a dirty mind is a terrible thing to waste
  11. #11  
    Yeah, it does work fine so far. If Ringo gets fixed, perhaps I'll go back to it. For now, MiniTones.

    My wife is excited about it too, but had no desire to pay for Ringo before. Glad we didn't, her needs are small, just a few songs etc.
  12. #12  
    Quote Originally Posted by randyg View Post
    I too contacted Ringo and when they finally responded they said something like they weren't aware of any problems and that no one had reported any problems and they hadn't seen any problems mentioned on any forums.

    I'd call that denial!!

    Guess I won't hold my breath.....
  13. #13  
    Quote Originally Posted by StoneOfLove View Post
    I agree with the Mini Tones answer!

    Ringo did to me, all that has been described above. I wrote the guys, and have not heard a word back from them on these issues.

    Anyway, I got the tones I want now, and the phone acts like it should.
    I've also contacted Ringo and received NO support. I have the same problems with Ringo as described by the other posters on this thread. It's good to hear there is another option with Mini Tones ... I'll try it out!
  14. #14  
    Folks,

    I had the same Ringo problems as well - I do not know why, but the guys there sent me prompt answers. After a couple of emails back and forth, they sent me a Ringo Pro build 4455. I installed that and seems to be more stable than the current version around.

    For anyone that want to give it a try... I uploaded it into this post.

    I hope it helps.

    WS

    P.S.: Removed New Build file as per Electric Pocket's request. Go to Electric Pocket website to download it.
    Last edited by wildstar; 02/19/2007 at 07:46 PM.
  15. #15  
    Cool, I'll give it a try. Hopefully it works.
  16. #16  
    Let us know how it works! For me, so far, so good....

    Quote Originally Posted by Syphon View Post
    Cool, I'll give it a try. Hopefully it works.
  17. #17  
    Lightwav does everything Ringo does and more, and it is very stable on my 700P.
    Laissez Faire
  18. #18  
    Quote Originally Posted by wildstar View Post
    Let us know how it works! For me, so far, so good....
    Ok, so after using the newer version, it doesn't seem like much of a difference. The main issue I had before still happens (long delay before file actually plays, about 3 seconds of silence [or rather vibration] ). I don't know if this delay happens because the file is located on the SD Card & it has to "load" it prior to playing it. But I rather have an instant ring once I get a call.

    I didn't get many calls today to notice if the ringtone continue to play after answering. But from the few calls I received, it did not happen.

    I went back to MiniTones until this eventually gets fixed.
  19. #19  
    Uh, minitones does not play ring tones, it creates them. You mean you went back to assigning ringtones in Contracts.
  20. #20  
    Syphon,

    Electric Pocket said this build fixes the stability issue on 680 only. Nothing was said about fixing the delay when playing ringtones.

    The prior version I was using was causing soft resets in my 680 when receiving calls. Electric Pocket sent me this build to fix that - and so far (after 2 days receiving calls), I can tell it's way better. The delay issue continues - actually, I asked about that to Electric Pocket, and they said they're aware about this issue, but there's no solution in short term...

    Sorry if I made you understand this build was a fix to the delay issue. But it does not.

    WS

    Quote Originally Posted by Syphon View Post
    Ok, so after using the newer version, it doesn't seem like much of a difference. The main issue I had before still happens (long delay before file actually plays, about 3 seconds of silence [or rather vibration] ). I don't know if this delay happens because the file is located on the SD Card & it has to "load" it prior to playing it. But I rather have an instant ring once I get a call.

    I didn't get many calls today to notice if the ringtone continue to play after answering. But from the few calls I received, it did not happen.

    I went back to MiniTones until this eventually gets fixed.
Page 1 of 2 12 LastLast

Posting Permissions