Page 12 of 13 FirstFirst ... 278910111213 LastLast
Results 221 to 240 of 242
  1. #221  
    It happened to me twice this morning - I'm going to try the hard reset and see what happens. It's getting annoying now.

    EDITED TO ADD: I did the hard reset earlier today and restored my info. Just got the jibberish again...that's three times today.

    I have a chance to get a used unlocked unbranded treo - I'm considering it.
    Last edited by lisaw; 05/18/2007 at 02:16 PM.
  2. #222  
    Quote Originally Posted by KellyB View Post
    Good news... I got completely rid of the gibberish problem for nearly 3 months!!!!!

    Bad news... It's back. I'm soft resetting 4+times a day at this point.

    Worse news... now I can't HotSync without a system error or without resetting my Treo, and this began the same day the gibberish returned.

    Anyone else had this happen? Am I just a whipping girl for Cingular?
    I have found that a soft reset will usually get rid of the gibberish and allow me to then make a call, altough it will occaisonally not have service for a while after the reset (sometimes I can receive calls while the gibberish is in action) I too have trouble with HotSyncing, and have to exit and restart HotSync Manager sometimes, but usually have to soft reset to HotSync succesfully, especially if it has been a couple of days or more.

    NOW A QUESTION FOR ALL: I HAVE CALLED PALM ABOUT 3 TIMES AND CINGULAR ABOUT 5 TIMES ON THIS WHOLE ISSUE. PALM ONCE SAID I NEED TO GET A NEW SIM (#64205 UICC A smart chip) OR MY PHONE WOULD NO LONGER WORK AFTER A WHILE(and it may fix the gibberish). ON WEDNESDAY I CALLED AGAIN - THEY SAID THEY HAVE THE PATCH READY BUT CINGULAR DID NOT RELEASE YET BECAUSE IT CHANGES THE PHONE TAG TO AT&T. CINGULAR OF COURSE SAYS CHECK PALM'S WEBSITE. MUST I CHANGE SIMS? WHO IS RIGHT? (FORGIVE THE YELLING - I AM SICK OF THIS!!!!!)
  3. #223  
    Quote Originally Posted by akline425 View Post
    I have found that a soft reset will usually get rid of the gibberish and allow me to then make a call, altough it will occaisonally not have service for a while after the reset (sometimes I can receive calls while the gibberish is in action) I too have trouble with HotSyncing, and have to exit and restart HotSync Manager sometimes, but usually have to soft reset to HotSync succesfully, especially if it has been a couple of days or more.

    NOW A QUESTION FOR ALL: I HAVE CALLED PALM ABOUT 3 TIMES AND CINGULAR ABOUT 5 TIMES ON THIS WHOLE ISSUE. PALM ONCE SAID I NEED TO GET A NEW SIM (#64205 UICC A smart chip) OR MY PHONE WOULD NO LONGER WORK AFTER A WHILE(and it may fix the gibberish). ON WEDNESDAY I CALLED AGAIN - THEY SAID THEY HAVE THE PATCH READY BUT CINGULAR DID NOT RELEASE YET BECAUSE IT CHANGES THE PHONE TAG TO AT&T. CINGULAR OF COURSE SAYS CHECK PALM'S WEBSITE. MUST I CHANGE SIMS? WHO IS RIGHT? (FORGIVE THE YELLING - I AM SICK OF THIS!!!!!)
    Cingular has been days away from releasing that patch since, I dunno, December 06. Don't bother waiting. Besides, that excuse that it changes the phone tag is a bald faced lie. Not only have they been slowly changing the tags on phones like mine for over a month, but:

    AT&T steps up Cingular rebranding ahead of iPhone
    http://news.yahoo.com/s/nm/20070521/...rFXC6npmUE1vAI

    Basically, Cingular service reps are trained to lie rather than admit truths that portray the company in a bad light.

    I suggest you either try to get a new SIM from my list, or demand a replacement phone. You deserve one. I had syncing issues once, but a reset fixed it. Sounds like your phone has serious issues.
  4. #224  
    After getting nearly daily, or 3x daily, gibberish on my phone, I got a new SIM. I went 13 days with no gibberish, but yesterday I had... something. I had no signal, just like with gibberish, it would just sit there and think about it if I tried to make a call, just like with gibberish, but there wasn't any gibberish. Anyone see that before? I don't think it was just a weak signal, as a reboot fixed it. I didn't think to just try turning off and on the "radio" or "phone" or whatever we're calling it.

    We'll see if it happens again. But going from twice daily to twice monthly is a pretty good improvement to me.
  5. #225  
    Since Friday I've had a minimum of five freezes per day. I'm going to get a 680 that's unbranded - this is crazy. I have to keep checking it to see if it's alive so I don't miss any calls.
  6. #226  
    Quote Originally Posted by Christinac130 View Post
    I don't think this is a "HUGE" favor...I could think of some bigger ones to ask...

    3G
    73000G 3021
    No problems
    have: 73000 O 4021
    was told by a rep that I need 73000 G 3021 or the treo will quit working after awhile!!??!!
  7. #227  
    Quote Originally Posted by akline425 View Post
    have: 73000 O 4021
    was told by a rep that I need 73000 G 3021 or the treo will quit working after awhile!!??!!
    Well, that fits with you having gibberish. Maybe that's what the rep was referring to?

    ---

    Bad 3G SIMs:
    73000 O 4021
    64205 O 4020

    Good 3G SIMs:
    73000 G 3021
    64205 G 3020

    Good 2G SIMs:
    63698 G 4004

    Bad 2G SIMs:
    none, rumor has it all 2G SIMs work...

    So, G = Good for Cingular Treo 680s?
    Last edited by skintigh; 05/21/2007 at 01:41 PM. Reason: clarification
  8. #228  
    Just spoke with Kenneth Backen at Cingular, he said they had a meeting with Palm engineers (sounded like this morning) and they are still working on it. (BTW, it was PALM who said that it is held up because of changing the tag to AT&T, not Cingular). Anyway, he said the update will contain ALL updates that are needed for 680 together. (I'd rather have three seperate ones that actually help rather than none) Also BTW, the rep that told me I needed a different SIM was NOT suggesting it would fix the issue. He was saying that I simply had the wrong SIM (is it supposed to be 2G??)
    Conclusion: they seem to now be aware and claim to be on it!?
    P.S. Dear PALM:My first real PDA and I love it - please fix it! Cingular: much better than NOXIOUSTEL (did I spell that right? HEHE)
    Last edited by akline425; 05/21/2007 at 04:58 PM. Reason: misspell
  9. #229  
    I disabled zlauncher and haven't had any more crashes today. I don't necessarily think that zlauncher is the problem - but maybe it's making the treo "think" more than it's capable of doing at this moment.
  10. #230  
    No freezes for me... And I have LOTS of stuff running.
  11. #231  
    Quote Originally Posted by skintigh View Post
    After getting nearly daily, or 3x daily, gibberish on my phone, I got a new SIM. I went 13 days with no gibberish, but yesterday I had... something. I had no signal, just like with gibberish, it would just sit there and think about it if I tried to make a call, just like with gibberish, but there wasn't any gibberish. Anyone see that before? I don't think it was just a weak signal, as a reboot fixed it. I didn't think to just try turning off and on the "radio" or "phone" or whatever we're calling it.

    We'll see if it happens again. But going from twice daily to twice monthly is a pretty good improvement to me.
    Just today I went to make a call: pulled up the contact, then hilited the number, hit the green button ---NOTHING--- as if the button didn't work (display still said cingular) tried a few more times NOTHING then I hit the center button to bring up the DIAL box and again the center button to dial ---at least it went to the call screen but hung there---- I hung up and it froze, then went to sleep. Woke it up and VOILA ---GIBBERISH!--- a soft reset (battery removal)then had me back up and running normally in a minute.

    USUALLY it will have gibberish before I try to place a call and then won't call, but this time it acted similar to yours ( I didn't think to check the signal, but I was standing at a spot that is always good.

    OH BY THE WAY, my wifes phone ALWAYS has service right through the time mine acts weird. She has a Motorala V557
  12. #232  
    Quote Originally Posted by khaytsus View Post
    I had this happen to me for the first time today. And I couldn't get service again for 20-30 minutes, so I suspect what happened was the tower near my house was taken down. I fully expected to see the deathstar up but it's still a Cingular tag.

    BTW, it's interesting that I tried to power the phone off and back on and it did it in about .5s each then did network search for 5m before I just did a soft reset. Probably the same thing others have said, haven't really read the thread very close. After I soft reset, it still had no service for at least 20 minutes. By that point I was doing something else and got an email in Chatter, so not sure how long it actually was before it came back up. But it was definitely the service disappearing.
    sorry to see you've finally been drug down to our level, sounds like the same disease we all have.
  13. #233  
    Quote Originally Posted by akline425 View Post
    sorry to see you've finally been drug down to our level, sounds like the same disease we all have.
    Hasn't happened again :P
  14. #234  
    ROM update released for AT&T/Cingular Customers:

    http://www.palm.com/us/support/downl...pdate/att.html

    The Palm Software Update for Palm Treo 680 Smartphone for AT&T offers these enhancements to your device:


    • Improved power management for better battery life.
    • Camera update for improved battery life (available previously as a standalone update).
    • Helps correct distorted characters that can occur in the title bar of the Phone application.
    • Helps fix device "freezing" that may occur under certain conditions.
    • System Lockout improvement for increased security.
    • Support for the new Daylight Saving Time legislation (available previously as a standalone update).
    • Provides better support for networks unique to some Caribbean, Latin American, and Asian countries.
    • Updates Cingular branding, replacing it with the new AT&T branding.
  15. etp2's Avatar
    Posts
    3 Posts
    #235  
    Well, our wishes were answered and the update has arrived.

    I did the update yesterday (Sunday) morning with no problems. Took about 12 min. I may have kept problems to a minimum since I hadn't installed many additional apps in the hopes that would help with the garbled text issue. I don't think it did but it made me feel pro-active.

    So far (with fingers firmly crossed) everything seems cool. I truly hope this update solves this most annoying problem.

    If it does, the wait was almost worth it (well perhaps almost is to strong a word).
  16. #236  
    Has anyone had any gibberish since the update? I haven't.
  17. #237  
    Quote Originally Posted by rickstreo View Post
    Has anyone had any gibberish since the update? I haven't.
    Nope. Looks good so far.
    ELR
    >> Drop by! <<

    Avatar courtesy of ButtUglyJeff!
  18. #238  
    I had one random reset this morning while making a call, but no jibberish
  19. #239  
    Everything has been all good for me since the update. Just one thing though... It says on the update it will change the banner to say AT&T. However, mine still says cingular, but when I turn my phone on and off it has the AT&T greeting. Not a problem or anything, just curious if this is how everyone's is.
  20. #240  
    The greeting is stored in the ROM. The carrier name is broadcast over the network periodically. The changeover happened suddenly and automatically for most of us. Try turning off and on your phone at different locations (aka near different towers) and see if it updates
Page 12 of 13 FirstFirst ... 278910111213 LastLast

Posting Permissions