Results 1 to 6 of 6
  1.    #1  
    I have a VZW 700p and I finally decided to pay the extra $15/mo for the Broadband Access DUN service. I have been using the BT connection with my MacBookPro rev 1. The connection is always terminated after two minutes with the error "The connection was terminated because the other side is not responding". I have done a search here, and looked for the obvious settings both in MacOS X and on the 700p and I can't find a way to extend the time of the connection.

    In MacOS X, there is a setting to prompt the user every two minutes to stay connected, but this doesn't work. The setting to "disconnect after x minutes idle" is not checked.

    Is there anything I missed? Is the only way to keep the connection open to open up an Internet radio channel to keep using the bandwidth?

    Thanks in advance!
    Palm IIIx>Palm Vx>Palm m515>Tungsten T>Tungsten C>Verizon Treo 650
    ................................StarTAC 7868W>Motorola V710>Verizon Treo 650>Treo 700p>Apple iPhone 3G
  2. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #2  
    I've had this same problem doing BT DUN on my PowerBook.

    What I usually do is open up the Terminal application and type "ping www.google.com". This seems to keep the internet connection "live" and prevents unwanted dissconnects.

    Kinda crude, but it works. Hope this helps
  3.    #3  
    Thanks. I thought that (or something similar) was what I was going to have to do to maintain the connection.

    It'd be a lot easier if there were a setting I could change to make the connection continuous.
    Palm IIIx>Palm Vx>Palm m515>Tungsten T>Tungsten C>Verizon Treo 650
    ................................StarTAC 7868W>Motorola V710>Verizon Treo 650>Treo 700p>Apple iPhone 3G
  4. #4  
    Go to settings and turn off echo ppp packets
  5.    #5  
    Quote Originally Posted by scotttreo View Post
    Go to settings and turn off echo ppp packets
    Thanks, will give it a try.
    Palm IIIx>Palm Vx>Palm m515>Tungsten T>Tungsten C>Verizon Treo 650
    ................................StarTAC 7868W>Motorola V710>Verizon Treo 650>Treo 700p>Apple iPhone 3G
  6.    #6  
    It worked. The connection times out only after about 15 minutes now, not every 2-3 as before.

    Thanks, scotttreo!
    Palm IIIx>Palm Vx>Palm m515>Tungsten T>Tungsten C>Verizon Treo 650
    ................................StarTAC 7868W>Motorola V710>Verizon Treo 650>Treo 700p>Apple iPhone 3G

Posting Permissions