Results 1 to 4 of 4
  1.    #1  
    Every time I enter a new appointment or task on my Treo 680 calender, it automatically sets the little alarm clock... I have to go into "Details," then uncheck the alarm box. My 650 never did this and required me to check the box myself. I can't find this in the Prefs - is there a way I can change the default to NOT check the alarm box? TIA.
  2. #2  
    Prefs >> Sound & Alerts >> Select "Calender" as the Application >> Default Alarm: None
  3. morrie's Avatar
    Posts
    259 Posts
    Global Posts
    265 Global Posts
    #3  
    thank you onepoint, i found having to uncheck the clock annoying.
    morris stalk
  4. #4  
    sure, not a problem. that was one of the settings i came across when trying to figure out a way to keep my phone from vibrating when i move the switch on top of the phone to silent. still no solution...

Posting Permissions