Results 1 to 4 of 4
  1.    #1  
    Has any one else noticed this weird thing? All of a sudden my treo becomes very slow - if I press a key its effect becomes visible on the scree after like 10 seconds, if I press the button to turn the screen off - it takes a long time for that to happen. It feels as if the processor is busy doing some intense floating point calculations and does not have time to do anything else. If I am patient and do nothing, most times it comes back to normal. Normally though I am not that patient and wind up soft-resetting the phone - usually doing it once makes the phone start behaving normally again. Sometimes I need to reset it twice. My feeling is (and I am about 80% sure but not 100%) that this happens when either I am in an area with very weak / flucutating signal or in the overlapping zone between 2 or more cells. As far as I can tell I have always had this problem when the treo was virgin with nothing but standard factory loaded s/w or after I loaded all sorts of stuff on it. Anyone has noticed something similar? any remedies (or atleast info on the root cause) that any one is aware of?
    Satish Joshi
  2. #2  
    Have you installed any new software recently since this problem started happening? How much free memory do you have?
  3.    #3  
    Well I do have several things loaded but the problem existed even when i had a factory fresh treo. Free memory is about 13.9 Mb so that should be quite adequate too.
    Satish Joshi
  4. #4  
    This has been noted by many 650 users before (including myself). It is related to low signal areas and my solution is to just turn the radio off in such areas. There have been reports of SMS messages being lost when the phone is in this 'slowdown' state.

    There is no fix for this as yet, besides a soft-reset as you mentioned.
    HP Pre 3 (UK)

Posting Permissions