Results 1 to 7 of 7
  1.    #1  
    My 700p will ring/vibrate and I see who is calling, I accept the call, and I hear nothingness...The other person on the other line say that it just keeps on ringing and goes to voicemail. I think it might have to do with buggy CallShield but I only have 1 blocked number in there...

    any ideas about what could be wrong? Would this be a sprint thing?
  2. #2  
    I have actually been experiencing a very similar problem on my 700p on sprint. I'm pretty sure that I've narrowed the problem down to sprint and not my treo though.

    a couple Qs for you. does the problem only happen in a specific place, like at home or work? does the problem occur on anyone elses sprint phone (not necessarily a treo) in the same area? does reception frequently fade in and out even though you're not moving? does your phone drop into roaming coverage even though you're not moving?

    these were all problems that I had, and finally after about 3 weeks of troubleshooting sprint finally told me that one of their towers was having "power fluctuation" issues that wouldn't be fixed for at least six months. didn't give me any solutions to the problem either, so since my plan includes free roaming, I just use verizon's towers and all my problems are solved. of course, I can't access the internet while roaming, but I'd rather be able to receive phone calls!

    hope that was of some help.
  3. #3  
    I vote for callshield as the culprit, hands down. I had almost the same exact problem with that app. Delete it & see what happens.

    I use buzzoff to fend off the bill collectors & haven't had any problems with it, you might give it a try.
  4.    #4  
    I think it was either volumecare or callshield. I deleted both but the telemarketers i had blocked started calling...

    i really liked buzzoff but it stop working for me...
  5. #5  
    Quote Originally Posted by seru View Post
    I think it was either volumecare or callshield. I deleted both but the telemarketers i had blocked started calling...

    i really liked buzzoff but it stop working for me...
    VolumeCare would not cause a problem like this.

    Jeff
  6. slthree's Avatar
    Posts
    190 Posts
    Global Posts
    255 Global Posts
    #6  
    I'm having a similar problem and i'm quite sure it is Sprint.
  7. #7  
    Quote Originally Posted by slthree View Post
    I'm having a similar problem and i'm quite sure it is Sprint.
    An update of your PRL would maybe help. *18 and/or *2 from the dial pad.

Posting Permissions