Results 1 to 10 of 10
  1.    #1  
    i've run into a pretty strong annoyance. on my 650, i could set the phone to vibrate for all alerts, with the exception being when the switch on top of the phone is set to silent. it seems i can no longer do this.

    my goal is to have the ringer/alert + vibrate at all times, except for when i slide the top switch to silent. then i want the phone ... silent.

    the only options on the phone are to have the vibrate:
    1) always on
    2) always off
    3) only when the phone is set to silent
    4) vibrate then ring

    am i missing something here? if i have the vibrate set to "always on," it looks as if it will still vibrate even when the top switch is set to silent. can anyone think of a way around this?
    Last edited by onepoint; 12/06/2006 at 04:20 PM. Reason: more descriptive topic
  2.    #2  
    after a lot of tooling around, still nothing. does anyone know of a 3rd party application that can control the vibrate settings for calls, sms/txt's, etc. in accordance with the switch on the top of the phone? this is a let down.
  3. #3  
    yes - this pisses me off - when I hit mute switch, it still vibes with chatter emails. Damn.
    Fred
    Cingular 680
  4. McTreo's Avatar
    Posts
    238 Posts
    Global Posts
    239 Global Posts
    #4  
    Alert option in Chatter should stop that.

    Mac
    "I Sync, therefore I AM!"

    BellSouth became Cingular, left for ATT, who became Cingular, who became ATT. Is that right?
    Visor Pro > Vx > Treo600 > Treo650 > Treo680 > Tilt!
  5. #5  
    nope, it doesnt
    Fred
    Cingular 680
  6. #6  
    i need to play around some more, because i cant get it to vibrate when i have the top slider switched
    www.luxozine.com
    Sport Elegance Delivered
  7. #7  
    Does the vibration feel weaker to you guys also? I can barely feel it when I have it in my jacket or coat.
    We are all dead, we just don't know it yet.
  8. #8  
    I think people are confused here......even with settings set to NO vibrate AND mute slider selected, treo still vibrates with incoming emails.

    This should not be the case!
    Fred
    Cingular 680
  9.    #9  
    foofighter: cannot get the phone to vibrate when the switch is in which position? on my cingular-branded phone, it seems impossible to have vibrating disabled by moving the switch to silent.

    thxac3: mine seems alright when in my pants pocket. i wasn't able to feel by 650 either, when in a coat pocket.
  10.    #10  
    Quote Originally Posted by fkjr2 View Post
    I think people are confused here......even with settings set to NO vibrate AND mute slider selected, treo still vibrates with incoming emails.
    which program are you using for emails?

    i just tested my phone with incoming phone calls... with the phone set to no vibrate, and the slider in the silent position, my phone did not vibrate with an incoming call.

Posting Permissions