Results 1 to 3 of 3
  1.    #1  
    I have looked through the threads for an answer and keep getting lost or dead end answer. I have a Verizon Treo 600 with my current plan which has unlimited text/picture/video sending. Only problem is I can't receive or send any pictures.

    Keep getting:
    "MMS Problem
    Connection Problem"
    "There is a problem connecting to the server"


    Is there a software patch that can fix this or do I need to get a data plan just to use my existing plan?

    Do I need to update my current software on my Treo 600? How do I know what version I have.

    I don't need a data plan, the picture sending worked fine on my last phone before I got the Treo 600.

    Verizon store said they don't know what is wrong. Big surprise.

    Thanks in advance.
  2. #2  
    Store staff does not always know. Did it ever worked before?

    I have a T-Mo 600 and it did not used to process MMS messages. They all go to text messaging instead. So I called up TMo's tech support (PDA/Blackberry group) and they fixed my problem. The settings were done on my account as well as my phone. They sent some sort of text message to set it up.

    I know its not the same provider but you can try calling Verizon's tech support, they may be able to help.

    There is a known problem with the MMS on Treo 600. As soon as a message (text) goes beyond the message character limit (160), it loads to the MMS side instead of the text message side. This was reported by several T600 users here before and I had confirmed that issue on my phone as well.
  3.    #3  
    Thanks, I will give that a try. It never worked from the beginning. Very discouraging but hopefully it will get worked out. Thanks Again.

Posting Permissions