Results 1 to 2 of 2
  1.    #1  
    I was using the wired headset today, and left it on after I ended the call I was on. I was at the computer typing when all of a sudden I heard someone talking to me over the headset. Apparently it auto answered my call. Does anyone know how to turn this off? I tried reading the manual built into the 680 but couldn't find the answer. Thanks
    We are all dead, we just don't know it yet.
  2. JRoD_E's Avatar
    Posts
    81 Posts
    Global Posts
    86 Global Posts
    #2  
    Under Pref/Hands-Free......

    1. You should see a check mark in "Always route call to Hands-Free."
    2. Make sure Auto Answer is set to Disabled.

    Hope that takes care of it for you.

Posting Permissions