Results 1 to 6 of 6
  1. sat
    sat is offline
    sat's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #1  
    I'm on through T-Mobile, and I keep getting this message at boot, "'Your SIM contains at least one SMS message. Do you want to move your message(s) to your phone?"

    The Treo asks me to copy the message to my phone.

    If I say
    • YES, then within moments, I lose all reception. (After a while I can turn it off and back on to get the same message)
    • NO, I can use the phone just fine, but I get the message again at the next reboot. This never happens on a Motorola V300, or a Treo650 (and I don't see the message when I pass my SIM through these other phones).

    Is there a way to make this go away?
  2. #2  
    That happened to me too on my new Copper 680. I had a friend send me a text message and I got a new message "Check your sim card. It is either missing or damaged".

    I tried replacing it with a tmobile to go sim card and the phone works fine.

    I tried putting in another tmobile sim card from my brother and it asked me "do you want to move your messages to your phone". I said yes and then the sim card crashed.

    I had to get a new sim card activated on my treo 680.

    It is now working fine.

    Do not put a used sim card with sms messages on it. Delete all sms or mms messages and start fresh.
  3. sat
    sat is offline
    sat's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #3  
    Thanks!

    I'm off to the T-Mobile store to find a phone to extricate the message, and barring that, replace the SIM.

  4. #4  
    How about just put the sim back in the original phone and then delete it.
  5. sat
    sat is offline
    sat's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #5  
    Didn't work. The original phone didn't show any text messages.

    I took the phone to the T-Mobile store. They put the SIM in another phone. That didn't show any text messages. They then replaced the SIM. Still no luck. Same error with "one message".

    Maybe I should call to have the device replaced?
  6. sat
    sat is offline
    sat's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #6  
    Problem solved.

    Checked New sim in old phone, and now noticed a Locked message. I deleted this message, and the problem went away.

    T-mobile had copied my SIM, with the message (which they said the SIM copying would not do).

    Thanks for the help.

    T680 working as expected.

    ;-)

Posting Permissions