Page 15 of 26 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 514
  1. #281  
    Quote Originally Posted by ChasT View Post
    Out of interest, do you ever get the Treo reset when the Garmin app has turned on the IR and is searching for satellites ?
    No resets while searching for sats, my resets only occur while routing, and since 4.00.62 they are rare...
    HTC Touch Pro
  2. #282  
    Hi R1_Rydah

    Thanks for those 2 posts, they were very helpful

    Quote Originally Posted by R1_Rydah View Post
    thumbs down for Ver. 4.10.10p from me, I installed it on my 650, and my 755, and neither has voice prompts... I never do a clean installs, so maybe that has something to do with it... I rolled back to 4.00.62p, not worth the effort of troubleshooting, since 4.00.62p worked perfect for me...
    Quote Originally Posted by R1_Rydah View Post
    No resets while searching for sats, my resets only occur while routing, and since 4.00.62 they are rare...
    One of my problems with the Garmin software on my Treo 650 & 680 has been almost random resets while connecting to the BT receiver, plus while searching for a signal. I say "almost random" because I find that if I do a soft reset before starting it helps MOST of the time, but not always

    As this has not been a problem for you, it set me thinking.

    I was getting the same problem on both my 650 using the older QUE software and on my 680 using the same software plus the newer MobileXT software.

    So i wondered if the problem was a software conflict, as both my Treo's were set up with most of the same apps.

    So I did a hard reset on my 650, which obviously removes everything, and then installed the older QUE software from my SD card, ie no hotsync.

    The result is that the software is 100% reliable, no resets at any time. So I can only assume that some 3rd party software that I have installed was causing the problem.

    I then went one stage further and did another hard reset and installed MobileXT Ver. 4.10.10p on my "clean" 650, once again from my sd card so as to not carry over any garbage. Success again. Everything is working well, with no reset at all.

    This is now perfect for me, as my 650 is a spare machine and therefore the fact that it is clean of any other apps or data is not a problem.

    The MobileXT works perfectly on my 680, as long as I don't try and connect it to the BT unit. So I can using it as a passive machine to check maps and routes etc, but do any satnav work with my older 650. This is not a great problem. Sometime I will sit down and try and workout where the conflict is coming from.

    I must say, again , that 4.10.10p works really well. I have started using POI's with it, including speed camera alerts which flash up on the screen when you get near a speed camera, and flash red if you are going too fast.

    If you have not used them, POI's are great. You can access them from the "Where to ?" box on the front screen, followed by "Extras". You can then easily find things near you current location, a lot quicker than going through "Food Hotels...". Also, the Garmin map data told me the nearest McDonald's was 34 miles away, however the POI's list the nearest at 7.2 miles and 25 within a 30 mile radius. Not that I'm into fast food

    So now I have a very usable Satnav 650, and a 680 which is getting there.

    Cheers,

    Charles.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  3. DougM38's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #283  
    I just installed 4.10.10p, updating from 4.00.62b on my 680. No problems at all with the install, I didn't clean off the beta, just installed the prod release over it. Works great so far, no resets or other issues except one hang in the connection screen when I turned the Mobile 10 on after starting Mobile XT, and accessed the connection screen while it was just starting to connect.

    I was having occasional soft resets when exiting Mobile XT 4.00.62b. I also had KeyguardTime+ installed. I removed KGT and haven't had any problems since.

    So far, so good. 4.10.10p seems pretty stable to me, I've been using it the past few days, every day. I like that they added volume control from the side keys. One thing I liked on my previous iQue 3600 was pressing and holding the Que button would repeat the current voice directions. Since I don't look at the screen while driving, it would be nice to press the space bar and have an updated voice direction repeat. Maybe this is already there?
  4. #284  
    OK, I have a couple questions:
    1) Why would I want to install 4.10.10p instead of 4.00.62b? I have the Mobile XT not the Que... I'm confused.

    2) I bought the 755p last weekend (don't get me started on Sprint's horrible Customer Service over the phone!), I got my miniSD card from TigerDirect today, so I installed 4.00.62b tonight. Somehow during the install I didn't get any voice files, but I have no idea why.

    Can someone help? Do I need to re-install or is there a simple way to get the voice file (I only need the English American one) onto the new phone? My old phone is a 650 so I could beam the file from the old phone to the new one, if I knew where to put it to make it work.... I have FileZ & I compared the directories on each phone - the new phone doesn't have a Voice subdirectory where there is one on the old phone. I had no problems during install so I'm not sure why there are no voices???

    Thanks,
    Patti
  5. #285  
    Here are a few answers Patti

    Quote Originally Posted by pconley View Post
    OK, I have a couple questions:
    1) Why would I want to install 4.10.10p instead of 4.00.62b? I have the Mobile XT not the Que... I'm confused.
    Changes made from version 4.00.60p to 4.10.10p:

    Added a new splash screen
    Added support for changing the volume by using the phone's side keys
    Added support for allowing the hardware keyboard to affect the option, shift and caps state of the on-screen keyboard
    Added support for automatically switching to the Mobile XT application if it is running in the background and a compatible card is inserted
    Added support for rich content Custom POI's
    Improved UI responsiveness after performing a spell search
    Improved the handling of the screen timeout
    Improved Garmin Online stability
    Improved the GPS connection stability
    Improved the behavior of the data connection when switching applications without exiting
    Improved support for large custom POI files
    Improved the behavior when spelling for a GPI category
    Improved country dialing code support
    Fixed a screen refresh issue on newer Treo devices
    Fixed the Map Orientation Settings page to refresh correctly if the 'Device has Keypad' setting was set to 'No'
    Fixed the satellite strength bars when connecting to a GPS 10 device
    Fixed support for editing GPS location coordinates using other location formats
    Display the correct text when acquiring satellites for the first time
    Rearranged the Exit and Help buttons on the main menu page
    Updated diacritics on the keyboards


    I don't know how many of the above featured in .62p beta, but there must be some of the above in the newer version but not .62p

    Quote Originally Posted by pconley View Post
    2) I bought the 755p last weekend (don't get me started on Sprint's horrible Customer Service over the phone!), I got my miniSD card from TigerDirect today, so I installed 4.00.62b tonight. Somehow during the install I didn't get any voice files, but I have no idea why.

    Can someone help?
    I don't know why .62p beta did not install the voice files.

    You have 2 options.
    1. Follow this link, it has instruction on how to download all the latest support files and how to install them:

    https://buy.garmin.com/shop/store/do...D=138&pID=9796

    2. Copy the file over from your 650. You are correct that there should be a directory on your SD card for the voice file. It should be garmin/voice and contain at least one _vpm file.

    If you want to try out Custom POI's you need to create another directory garmin/poi and put in there the poi.pgi file you create using the Garmin POILOader.exe

    https://buy.garmin.com/shop/store/do...ID=138&pID=420
    Last edited by ChasT; 09/27/2007 at 04:19 AM.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  6. #286  
    Quote Originally Posted by DougM38 View Post
    .....One thing I liked on my previous iQue 3600 was pressing and holding the Que button would repeat the current voice directions. Since I don't look at the screen while driving, it would be nice to press the space bar and have an updated voice direction repeat. Maybe this is already there?
    Yes, I miss the speak key too. I reported this to the support line a while back, so it might come back in a latter version. On the old Que software you held down the 5-way button to make it speak.

    On MobileXT you can tap the bottom right box while navigating to make it speak and do a turn preview. In the next screen there is a screen speak button as well, but as you say it means you have to look at the screen, which is more distracting than a hardware button.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  7. #287  
    Quote Originally Posted by R1_Rydah View Post
    thumbs down for Ver. 4.10.10p from me, I installed it on my 650, and my 755, and neither has voice prompts... I never do a clean installs, so maybe that has something to do with it... I rolled back to 4.00.62p, not worth the effort of troubleshooting, since 4.00.62p worked perfect for me...
    Do you mean that 4.10.10p doesn't find the voice prompt files installed from the support files package? Or that the voice files aren't installed?

    If you haven't done a clean install recently you may not have noticed when Garmin split out the basemap, voice, and other support files (around .60 or .62 beta, I think). If you go to the Mobile 10 support page you can download them as separate installers which copy the files to the correct location on your SD card:
    http://www8.garmin.com/support/colle...t=010-00579-00

    (I presume you can use these with the GPS10 as well as the GPS10x - I'm a 10x user - though I see the GPS10 page has a basemap and voice files, possibly only for Que?)
  8. #288  
    Quote Originally Posted by ChasT View Post
    The MobileXT works perfectly on my 680, as long as I don't try and connect it to the BT unit. So I can using it as a passive machine to check maps and routes etc, but do any satnav work with my older 650. This is not a great problem. Sometime I will sit down and try and workout where the conflict is coming from.
    I've solved this problem on my 680 now.

    I think that the crashes while searching for initial satellites was being caused by mLights. I removed quite a few apps, and then replaced them one at a time and mLights seems to be the only one that was giving this fault.

    I was also getting crashes when I pressed the Exit button, that proved to be caused by a very old app called ClockFix. Once I removed that one the problem went away completely. So now my 680 is working 100%.

    For anyone getting problems with any app I would recommend trying PowerRun. This app makes it very quick to move an app to your SD card and back again. Using this app you can move all installed apps to your SD card and then move them back one at a time, thus making it easy to track down a problem
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  9. #289  
    &*# I lost my receiver... I know whoever picked it up doesn't have the slightest idea what they have found... If this would have happen about 7 months ago I would have said good riddance, because the s/w was buggy as hell back then... but last few s/w updates have been very stable


    I'm gonna give tomtom6 a shot, but I know I'm going to miss my garmin because I could run it on 2 treo's & my laptop without dealing with licensing issues, and I'm not even gonna get started on the tomtom's install process (I've read about that nightmare)
    HTC Touch Pro
  10. #290  
    I'm about to to the inverse, have TT6 but hate the thing. It seems Garmin is finally crash free enough to try.
  11. #291  
    Quote Originally Posted by mikepikefl View Post
    Well it's official- the GPS 10x will not work with Que... for now. It appears they are going to "backport" the 10x to the Que for us! But the catch is that you need non-NT maps. Also another confirmation that NT-maps are somehow different. Here's the whole response:
    Any news on the updated QUE software that would work with the 10x?
  12. #292  
    Quote Originally Posted by oronzous View Post
    Any news on the updated QUE software that would work with the 10x?

    You'd be better off emailing Garmin Palm support direct for that question.

    However, why not replace Que with MobileXT, I did that on my 650 and it works fine

    Or am I getting the wrong end of the stick from your question.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  13. #293  
    Quote Originally Posted by ChasT View Post
    Here are a few answers Patti

    Changes made from version 4.00.60p to 4.10.10p:
    ...........
    Thanks for the comprehensive list of reasons to install the newer version - I did so last week, so far so good! I also appreciated your info. on the voice files, I didn't realize they'd split those out so that was really helpful.

    The next thing I'll be looking into is the POI's - I haven't used them yet but they sound intriguing, although I'm not sure where to get started with that, but that's for another day.

    Patti
  14. DougM38's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #294  
    Just an update, I've been using Mobile XT 4.10.10p for a few weeks now, working great. Very stable, haven't had a single issue I can think of. Have used it with old Topo maps (v2 from 1999...) and even Metroguide USA v3 (has all the navigational aids/buoys and more feature info like mountain peaks than the latest NT versions), no problems. Calls come through when running Mobile XT, no problems. Took Garmin awhile, but this seems pretty solid now. Don't need my iQue 3600 anymore, sold that on eBay.
  15. #295  
    Now that MobileXT 4.10.10 supports rich content POIs I wonder when Garmin will support the "Travel Guide" add-ons for Mobile 10? Anyone have an idea? The Mobile 10 user guide references the Travel Guide, but according the the Garmin site nothing is yet available for Mobile 10. Considering the pathetically few POIs included with City Navigator Europe NT v9 I would have loved to have the Travel Guide for Europe during a recent trip.
  16. #296  
    I've been using the Mobile XT for about a month and I have had zero problems. It's been working seamlessly with my 680.

    Only complaint is the annoying flashing extremely bright blue LED.
  17. #297  
    Quote Originally Posted by ChasT View Post
    Hi R1_Rydah

    I must say, again , that 4.10.10p works really well. I have started using POI's with it, including speed camera alerts which flash up on the screen when you get near a speed camera, and flash red if you are going too fast.

    If you have not used them, POI's are great. You can access them from the "Where to ?" box on the front screen, followed by "Extras". You can then easily find things near you current location, a lot quicker than going through "Food Hotels...". Also, the Garmin map data told me the nearest McDonald's was 34 miles away, however the POI's list the nearest at 7.2 miles and 25 within a 30 mile radius. Not that I'm into fast food

    Charles.
    What gives? I only have the option of 'Custom POI' and there are none there?

    RSW
  18. #298  
    Quote Originally Posted by randallwise View Post
    What gives? I only have the option of 'Custom POI' and there are none there?

    RSW
    I'm not sure how far you have got with POI's. ?

    You need to make a directory, or folder, on your SD card in the Garmin directory, called POI.

    In there you place your POI file or files. The standard produced file is called poi.gpi, but you can rename it to anything.gpi.

    I have bells.gpi, speed.gpi, petrol.gpi, etc . It just helps me catalogue the files for updates.

    You get your gpi file by downloading poi's in .csv format, and then converting them with the Garmin POILoader. If you include a .bmp image you get an icon included in the gpi file.

    First off you need the Garmin POILoader:
    http://www8.garmin.com/support/downl...ils.jsp?id=927

    Next, are you from the UK or USA?

    This UK site is very good, and explains POI better than I do:
    http://www.maft.co.uk/garmin/

    This site is US based. It has some free POI's, but is a bit difficult to navigate:
    http://garmin.gps-data-team.com/

    Once you have loaded the POI's on your Treo, they will only display on the 2 biggest zoom levels, but you can search for them via Extra, as per my post above.

    If they are of the "speed alert" type, they should automatically flash up on the screen when you approach them, but I've had mixed results with this :-(

    Give them a try and see if you can find some which are of use to you
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  19.    #299  
    Wow I had no idea that this thread would last so long or get so many responses.

    Thanks for the custom POI tips, ChasT. I'll have to check that out.

    I switched from the 650 (Verizon) to 755p (Sprint). Zero problems with Mobile XT 4.10.10p on the 755p. The much larger memory on the 755p seems to have solved the occasional crashes I had on the 650, where I was struggling to cram everything I needed into its limited memory space.
  20. #300  
    I noticed I'm on 4.00.40p. I spent an hour on Garmin's site and can't figure out how to get the latest software. Am I just missing something simple?

    RSW

Posting Permissions