Results 1 to 10 of 10
  1. Move's Avatar
    Posts
    4 Posts
       #1  
    I just went from 650 to 680 - eveything works with the exception of DUN.
    There is no menu item anymore to switch on DUN because supposedly it happens in the background now when u start up a connection. Trouble is, my PB G4 with OS 10.4.8 does not even recognize the 680 as dial up device (It worked with the 650).
    There is a detailed explanation in the manual how to set up DUN on the 680, but only for ( ) Windows Users.
    Can anyone help?
  2. #2  
    Don't really know what to say but you must be doing something wrong. Under the bluetooth system preference, just add a new device, mobile phone. After it pairs you should get a choice to use it for accessing the internet. No need to do any bluetooth dun enable like on the 650. Do you have a data plan on your account?

    Quote Originally Posted by Move View Post
    I just went from 650 to 680 - eveything works with the exception of DUN.
    There is no menu item anymore to switch on DUN because supposedly it happens in the background now when u start up a connection. Trouble is, my PB G4 with OS 10.4.8 does not even recognize the 680 as dial up device (It worked with the 650).
    There is a detailed explanation in the manual how to set up DUN on the 680, but only for ( ) Windows Users.
    Can anyone help?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. #3  
    Quote Originally Posted by bcaslis View Post
    Don't really know what to say but you must be doing something wrong. Under the bluetooth system preference, just add a new device, mobile phone. After it pairs you should get a choice to use it for accessing the internet. No need to do any bluetooth dun enable like on the 650. Do you have a data plan on your account?
    I am sending this via my 680 and PB G4. Worked the first time.

    (Macs are so easy!!!!)
  4. #4  
    I have a new Cingular branded Treo 680, and I cannot get my MacBookPro to see it as a BT DUN device [the Mac BT setup assistant pairs up, but does not seem to see the option to use the T680 as an Internet device]. Has Cingular killed it like they did on the T650? Do we need shadowmite to [re]write his hack? FWIW, the Treo 680 User Guide [Cingular] seems to indicate that BT DUN is enabled. Any ideas?
  5. #5  
    Mmmm, sorry, no. I have unlocked GSM with T-Mobile.
  6. #6  
    I found my problem--bad SIM registration. I got Cingular to make a fix, then power cycled the radio. Once the T680 was booted, had signal and the GPRS triangle, I could go back into BT Preferences, select my T680, and configure. Now the MBP could see the additional DUN feature, and it sees the T680 as a modem. I am however still having authentication issues with Cingular, and need to check my 'phone number', user name and password.
  7. #7  
    I have a Macbook Pro, and I just got the Cingular 680. I have followed the instructions given by many on bluetooth DUN. I still have yet to have success with this. I downloaded the Generic GPRS modem scripts, and have tried each one of them. I've gotten as far as the Treo saying it was connecting, and then the Macbook Pro gives me an error message that says there was a modem error. Am I missing something? Can anyone help? Thanks in advance.
  8. #8  
    I just got my Treo 680 and Mac DUN working using the instructions from another thread on the Treo 650 from user HackingPrime:
    http://discussion.treocentral.com/sh...8&postcount=26
  9. #9  
    SUCCESS! zander13, Thanks so much. I had the **99 telephone number instead of the wap.cingular. Note to future 680 users who have problems with DUN: follow instructions in the link in zander13's post.
  10. Move's Avatar
    Posts
    4 Posts
       #10  
    What exactly is a bad SIM registration? Does that mean I have to get a new SIM-card?

Posting Permissions