Results 1 to 6 of 6
  1.    #1  
    I have recently been forced to reinstalled Outlook 2003 on to my work computer to fix a Microsoft Office issue... My Treo is no longer syncing with outlook 2003.

    I have completely uninstalled Palm Desktop, deleted the registry entries, deleted the Palmone Folder, and reinstalled desktop twice to no avail...

    Anyone know how to fix this?
    Last edited by cptsaxman; 12/04/2006 at 03:20 PM. Reason: Mis-Information
  2. #2  
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3.    #3  
    Thanks for the reply... I performed the function and it did not work...

    Any other ideas?

    Thanks!
  4. #4  
    Quote Originally Posted by cptsaxman View Post
    I have completely uninstalled Palm Desktop, deleted the registry entries, deleted the Palmone Folder, and reinstalled desktop twice to no avail...
    Did you also reinstall the Outlook conduit? Are you getting any error messages when you hotsync?
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5. #5  
    What does the Hotsync log say?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  6. #6  
    I had the same problem, and cured it after making sure all the Outlook 2003 updates had been downloaded and installed. For some reason my IT guy hadn't updated for a while. It sounds silly, but it worked.
    _______________________

    "When the going gets weird, the weird turn pro."

Posting Permissions