Page 5 of 39 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 769
  1. #81  
    Just wait it out a bit guys... I am getting much better battery life now. I have gone almost a day and a half without charging and I still have 88%.
    Treo 180 (T-Mo) --> Treo 600 (T-Mo) --> Treo 180 (T-Mo) --> Treo 650 (T-Mo) --> Treo 650 NC (Cing) --> Treo 680 (Cing) --> Pre (Sprint)

  2. #82  
    Quote Originally Posted by Blackhawk5 View Post
    Just wait it out a bit guys... I am getting much better battery life now. I have gone almost a day and a half without charging and I still have 88%.
    That's good to hear, but truly unfortunate in another respect. I purchased one as a gift. Well, in short, after three days, my significant other returned it to me and I just sent it back today. She could not cope with the battery life. It is unfortunate because since was her first time with a converged device.
    David
  3. #83  
    Quote Originally Posted by Blackhawk5 View Post
    Just wait it out a bit guys... I am getting much better battery life now. I have gone almost a day and a half without charging and I still have 88%.
    OK, so how did you go about 'conditioning' the battery to get it to this point?

    I can't even get through an entire day ON STANDBY (Radio on..BT & IR off). NO calls (slow day) and NO PDA use. (Well, I did send 3 whole text messages).

    Battery is now at 28%. Started the morning at 60%'ish (iirc). That's 50%+ drop over 8 hours with NO use?

    BTW, I've had the phone for a week and a half at this point, so I'd think things would have started to improve by now if they were going to..
  4. #84  
    Ok, I think, through Process of elimination, I may have found what was the biggest battery drain culprit for me. YMMV

    I have used all the battery saving tips possible for my needs as advised by the wise and noble members of this forum. I have had a 680 for 14 days. My first one for 5, and I am on day 9 with this one, and the battery on this one is FINALLY now settling in nice!! I am a power user, and each of the last few mornings I have made one minor change to tweak and see what would happen:

    This morning, I took the phone off of the charger at 6:45 AM. The FIRST setting I changed versus yesterday was to change the clock to Auto Set NOTHING!!! I noticed right away that there was not that immediate 5 - 10% drain I have been getting every other day by having the autoset on.

    Keep in mind that today was a VERY LIGHT work day, but I have reason to be hopeful when things get busy again.

    I made 16 calls today -
    I received 11 calls today - total phone time about 70 - 80 min

    I Sent 21 work emails from Treo today
    I Received 131 work emails on Treo today all via Good Mobile Messaging

    I pulled my Domain (I own) email through Versamail - 14 messages
    I pulled my RR mail Through Versamail - 29 messages

    I checked this forum and posted several times. I checked news and weather and a number of other websites. I looked up a few things on Google and I checked the flight arrival status for a friend who was coming in today.

    I sent 14 text messages.

    As of 6:15 PM EST, I still have 49% of my battery (and alot of work left ). I am convinced the drain was the auto time settings and I am very glad that I discovered this!!!

    My other (Power) settings:

    Bluetooth: - was on all day - A must as I use a headset (Palm Ultralight - started using Monday - it is Awesome - but that is another thread)
    Beam Receive: - Off
    Auto off after: 30 seconds
    On a call, Dim backlight after: 30 seconds

    I hope this might be able to help others while we are waiting for the extended battery


    Oh, and for PalmBear, My Firmware and versions are all EXACTLY the same as yours.
    Last edited by MattM2G; 12/06/2006 at 05:34 PM.
    Rewards Network

    Unlocked BlackBerry Curve 8300 (AT&T/Cingular)

    Unlocked Treo 680 Graphite (Cingular) - RETIRED

    Zoomer > Palm Pilot > Palm IIIxe > Palm V > Palm M505 > Palm M515 > Treo 600 > Treo 650 >
  5. #85  
    Matt - thanks for the info..makes sense that AutoSet Clock could add to the drain.

    I've just turned mine off and will see what happens tomorrow..

    Definitely hopeful at this point as the 680 is WAY cool and would love to keep it vs. punt..

    - PB
  6. #86  
    Quote Originally Posted by MattM2G View Post
    Ok, I think, through Process of elimination, I may have found what was the biggest battery drain culprit for me. YMMV

    I have used all the battery saving tips possible for my needs as advised by the wise and noble members of this forum. I have had a 680 for 14 days. My first one for 5, and I am on day 9 with this one, and the battery on this one is FINALLY now settling in nice!! I am a power user, and each of the last few mornings I have made one minor change to tweak and see what would happen:

    This morning, I took the phone off of the charger at 6:45 AM. The FIRST setting I changed versus yesterday was to change the clock to Auto Set NOTHING!!! I noticed right away that there was not that immediate 5 - 10% drain I have been getting every other day by having the autoset on.

    Keep in mind that today was a VERY LIGHT work day, but I have reason to be hopeful when things get busy again.

    I made 16 calls today -
    I received 11 calls today - total phone time about 70 - 80 min

    I Sent 21 work emails from Treo today
    I Received 131 work emails on Treo today all via Good Mobile Messaging

    I pulled my Domain (I own) email through Versamail - 14 messages
    I pulled my RR mail Through Versamail - 29 messages

    I checked this forum and posted several times. I checked news and weather and a number of other websites. I looked up a few things on Google and I checked the flight arrival status for a friend who was coming in today.

    I sent 14 text messages.

    As of 6:15 PM EST, I still have 49% of my battery (and alot of work left ). I am convinced the drain was the auto time settings and I am very glad that I discovered this!!!

    My other (Power) settings:

    Bluetooth: - was on all day - A must as I use a headset (Palm Ultralight - started using Monday - it is Awesome - but that is another thread)
    Beam Receive: - Off
    Auto off after: 30 seconds
    On a call, Dim backlight after: 30 seconds

    I hope this might be able to help others while we are waiting for the extended battery


    Oh, and for PalmBear, My Firmware and versions are all EXACTLY the same as yours.
    Sounds like you found the problem.
  7. #87  
    If I set mine not to autoupdate, my clock falls behind on my treo. Does anyone have a fix for that?
  8. #88  
    It really shouldn't vary much anyway; it's basically as stable as a quartz watch, or should be.
  9. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #89  
    On a Mac, use MissingSync and the Time Copy Conduit.
  10. #90  
    Quote Originally Posted by iomatic View Post
    On a Mac, use MissingSync and the Time Copy Conduit.
    I don't have a mac.......
  11. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #91  
    Can't help you, then.



    I think there was a time sync conduit for Windows, though. Free, too, I believe. This was back in the Win 2K days, so YMMV.
  12. dessa's Avatar
    Posts
    65 Posts
    Global Posts
    85 Global Posts
    #92  
    Quote Originally Posted by dbarrett5381 View Post
    I don't have a mac.......
    TimeCopy 1.4 works on windows and mac. You could try it on the 680. Google "Time Copy 1.4 Palm" gets you several hits to get from, including palmgear.
    I used to use it on my T3.
    If it works for you, be careful around the first daylight savings time changes - set extra alarms if you have important appointments!

    Good Luck.

    P.S. I also used a program called "Time Fix" (latest version I have archived 1.2) that you calibrated a couple times and was self-contained on the PDA. It adjusted for drift. I don't know how useful this would be since the time changes I have seen posted here seem very random and are probably related to missed interrupts or some such.
  13. ancker's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #93  
    Not trying to kill MattM2G's thunder, but I have contrary results to report.

    Took the phone off the charger at 0715, it is now 2123. Still at 56%
    This is with what I would consider medium usage. Several phone calls, several emails, several texts, several minutes of web browsing, constantly connected to the network, constant push email. My time autoset is ON.

    14 hours, 44% drain. Yes, not what they claim, but better than what most seem to be experiencing.

    /ancker
  14. #94  
    Barely used my Treo at all today-two calls of < 5 minute duration, like a 30 second weather update data usage, and one or two glances at my calendar.
    Had it on the charger all night as I always do, so started the day off on a full charge. I went to update some calendar items around 10:30 pm, and got the low battery warning, please recharge message. It also then said my battery was EXTREMELY low. This is so odd because today was the least amount of time I've used it in the 2 weeks I've had it. I've certainly noticed the battery life not being anything great, and I expected lesser battery life than the 650, with a smaller battery and all, but wow, not this. I went 7 hours without even touching it today, and my battery at 10:00 pm was 10%, literally dropping another % in just one minute. I did another 30 second weather update which dropped it to 8%! Other days I've downloaded things from the internet, and haven't gotten low battery warnings like this! All told, my Treo was used for maybe 10-12 or so minutes today. No Bluetooth used. I'll have to try a few of the tips with turning off beam receive, and the auto clock setting. I can sync my time with Treo Alarm anyway. And guess I'll be looking for that extended battery!
  15. #95  
    Just thought I would post another update. It is 11:30PM and I am at 12% battery. I made many more calls and sent alot more emails, as well as listening to and downloading music. I purposely tried to give it a real workout tonight, so that I can really see what this battery is made of.

    I am more encouraged today than I have been in the past, so, there is hope for thoise that have only had thero 680 for a couple days, give it time and be patient. I am on day 10 with this battery (15 days with a 680 over all - this is my 2nd device).

    A 15 hour work day without having to recharge - Now the battery is starting to behave more like I expected, and alot cloer to the 650 (2/3 - 3/4 of the 650). This is MUCH more tolerable.
    Last edited by MattM2G; 12/06/2006 at 11:51 PM.
    Rewards Network

    Unlocked BlackBerry Curve 8300 (AT&T/Cingular)

    Unlocked Treo 680 Graphite (Cingular) - RETIRED

    Zoomer > Palm Pilot > Palm IIIxe > Palm V > Palm M505 > Palm M515 > Treo 600 > Treo 650 >
  16. ancker's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #96  
    Quick update.

    2330, battery at 49%
    16 full hours off of the charger, medium use. only 51% drain.
    I have Chatter set to stop push email at 2200. I'm confident it would last all night and probably into the morning. I might try it. See if I can get a full 24 hours off of the charger.

    I'll update in the morning if I have anything to note.

    /ancker
  17.    #97  
    I'll give these suggestions a shot and report how it goes
  18. ancker's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #98  
    Quick update.

    0830 - 38%.
    That's 25 hours and 15 minutes off of the charger. Medium use.
    Auto-time-set is ON.

    /ancker
  19. #99  
    But no mail app that's constantly working like Chatter, is that right?
  20. #100  
    Quote Originally Posted by MattM2G View Post
    Ok, I think, through Process of elimination, I may have found what was the biggest battery drain culprit for me. YMMV

    The FIRST setting I changed versus yesterday was to change the clock to Auto Set NOTHING!!! I noticed right away that there was not that immediate 5 - 10% drain I have been getting every other day by having the autoset on.
    Did any other long time Treo Owners have Deja Vu when they read this?

    I know search is my friend, but I have to run off to a meeting... I just know this has been an issue before.
Page 5 of 39 FirstFirst 1234567891015 ... LastLast

Posting Permissions