Results 1 to 8 of 8
  1.    #1  
    Is there a Treo 680 out there that actually performs a "Find" function? Every time I hit the "Option" and "Shift/Find" keys as instructed in the manual, this POS does a soft reset. EVERY DAMN TIME! If this function isn't going to work, Palm will get their 680 back.

    Any suggestions and information will be appreciated.
  2. #2  
    Sounds like a glitch. Did you do a clean install from a prior Palm device or just a hot sync to the prior userid?
  3. JRoD_E's Avatar
    Posts
    81 Posts
    Global Posts
    86 Global Posts
    #3  
    My find function works with no issues. I suggest doing a hard reset, and a clean install of all apps.
  4.    #4  
    I had a Treo 650; when I got the 680, I installed the 680 software over the old, did a HotSync and that was it.
  5.    #5  
    I'm on the road and don't have my 680 CD with me. Can I safely do a hard reset and then a HotSync or should I wait until I'm back home in a week?
  6. #6  
    Having the cd is best -- it put's 680 specific conduits into place. I would wait.

    I think your glitch will clear up, once you install the cd and do the clean install:

    http://discussion.treocentral.com/sh...d.php?t=129942

    (Do not do the last hotsync of the old device part -- just hotsync the 680 to get all you last PIM changes captured, then hard reset, then install the 680, then rename the backupfolder, then hot sync again . . . . .)

    Cheers, Perry.
    Last edited by gtwo; 12/03/2006 at 05:38 PM.
  7.    #7  
    Thanks, Perry. Forgive my naivete, but what exactly IS a "clean install" as I should do it? TIA.
  8. #8  
    Quote Originally Posted by billwill View Post
    Thanks, Perry. Forgive my naivete, but what exactly IS a "clean install" as I should do it? TIA.
    You caught me in mid-edit -- I was putting the link in post #6.

Posting Permissions