Results 1 to 11 of 11
  1. joco's Avatar
    Posts
    8 Posts
       #1  
    Ok have had the 680 for about a week now and I have noticed that the screen turns on (even tho the keys are locked) at random.. It can be lying on my desk and the screen /keyboard illuminates

    Not sure why I only have ChatterMail running and they claim its not the cause... ideas?
  2. mrjoec's Avatar
    Posts
    369 Posts
    Global Posts
    384 Global Posts
    #2  
    Quote Originally Posted by joco View Post
    Ok have had the 680 for about a week now and I have noticed that the screen turns on (even tho the keys are locked) at random.. It can be lying on my desk and the screen /keyboard illuminates

    Not sure why I only have ChatterMail running and they claim its not the cause... ideas?
    This was happening to me, too. Do you have the Date and Time in the prefs set to update automatically? Once I shut that off, it stopped happening.
    mrjoec
    www.joecieplinski.com
  3. joco's Avatar
    Posts
    8 Posts
       #3  
    Ohh, interesting, yes it is set for Automatic I will change and see if it helps

    BTW how did you figure that out?
  4. mrjoec's Avatar
    Posts
    369 Posts
    Global Posts
    384 Global Posts
    #4  
    Just seemed logical. If the device was turning on periodically, I figured it must be trying to connect or update something automatically. Since I knew from my 650 that Chatter never did that before, I thought it had to be something else. Then I remembered that I had set the Date and Time to automatic update, so I tried that.
    mrjoec
    www.joecieplinski.com
  5. #5  
    Um this is not really a solution. I have date & Time to update automatically and never experienced this until recently on my 680. I suppose i will have to go one by one and start removing programs until I find the culprit. It only started after installing a bunch of 3rd party software.
    Palm V > Palm Tungsten E > Palm Treo 680 (Unlocked GSM) purchased 1-4-07
    -
    My 680 Stats: Firmware-MW01.50; Software: TREO680-1.04-ROW; Hardware: A
    -
    Cellular One / PrimeCo / AT&T Wireless / Sprint / Clingular / AT&T Wireless (Cingular)
    -
    Moto Startac * PrimeCo Qualcomm * Nokia 6400 * Sanyo 4500 * Sanyo 8100 * Nokia 6682 (Unlocked) * Palm Treo 680 (Unlocked)
  6. #6  
    Hmmm, interesting...

    The random screen illumination has happened to my phone many times, but I never gave it much thought. And, I have a totally stock phone with no 3rd party stuff on it.

    Just changed time/date to manual. We'll see if it happens again...
  7. #7  
    The screen will light up when BlueTooth devices are turned on/off (+ out of range?). Perhaps that is what you are seeing?
  8. #8  
    Quote Originally Posted by JohnLar View Post
    The screen will light up when BlueTooth devices are turned on/off (+ out of range?). Perhaps that is what you are seeing?
    Nope BT Was not on. Thanks for the suggestion though.
    Palm V > Palm Tungsten E > Palm Treo 680 (Unlocked GSM) purchased 1-4-07
    -
    My 680 Stats: Firmware-MW01.50; Software: TREO680-1.04-ROW; Hardware: A
    -
    Cellular One / PrimeCo / AT&T Wireless / Sprint / Clingular / AT&T Wireless (Cingular)
    -
    Moto Startac * PrimeCo Qualcomm * Nokia 6400 * Sanyo 4500 * Sanyo 8100 * Nokia 6682 (Unlocked) * Palm Treo 680 (Unlocked)
  9. randyg's Avatar
    Posts
    447 Posts
    Global Posts
    459 Global Posts
    #9  
    I posted this exact comment a few weeks ago and it didn't even get this much attention. Whatever! Mine definitely has nothing to do with bluetooth. I was wondering if it's got something to do with the signal coming and going. For me it happens mostly when i'm driving. Even here sitting on the counter at home the signal comes and goes, but i don't see the screen coming on under those circumstances. Could it be carrier specific? I'm on T-Mo.
    a dirty mind is a terrible thing to waste
  10. #10  
    I'm with T-mo and have chatter and it does not happen on mine.
  11. #11  
    Quote Originally Posted by randyg View Post
    I posted this exact comment a few weeks ago and it didn't even get this much attention. Whatever! Mine definitely has nothing to do with bluetooth. I was wondering if it's got something to do with the signal coming and going. For me it happens mostly when i'm driving. Even here sitting on the counter at home the signal comes and goes, but i don't see the screen coming on under those circumstances. Could it be carrier specific? I'm on T-Mo.
    You're the winner. At least that's what was causing mine. Some program was requesting access to the wireless network every hour on the hour and when that happened my screen would light up for a second or so and then go dark.

    Come to think of it I live in a marginal signal area so I suppose it could be that too, except it hasn't repeated since the reset.

    I only discovered this when I did a hard reset to get rid of the gremlins in my system and the problem stopped. I know it was network access because each time my signal strength meter had the arrows lit up showing data network.

    It was not because of network time because the phone is back on network time and the problem has not repeated since the reset.
    Palm V > Palm Tungsten E > Palm Treo 680 (Unlocked GSM) purchased 1-4-07
    -
    My 680 Stats: Firmware-MW01.50; Software: TREO680-1.04-ROW; Hardware: A
    -
    Cellular One / PrimeCo / AT&T Wireless / Sprint / Clingular / AT&T Wireless (Cingular)
    -
    Moto Startac * PrimeCo Qualcomm * Nokia 6400 * Sanyo 4500 * Sanyo 8100 * Nokia 6682 (Unlocked) * Palm Treo 680 (Unlocked)

Posting Permissions