Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 52
  1. r6girl's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
    #21  
    Quote Originally Posted by bcaslis View Post
    Are you doing bluetooth or USB?
    i've tried both - syncing would hang up with either method...

    i spent a good chunk of this afternoon reading through the mark/space support section and fiddling with my mac. i uninstalled and then re-installed missing sync, and the first sync went well. we'll see if it actually exchanges data as i sync in the next couple of days...
  2. #22  
    I assume you've tried restarting the Mac and soft resetting the Treo first. Hard to say what the issue is. I know some tricks for Missing Sync with Windows Mobile (it involves whether attached to a network or not) but this doesn't apply to the Palm OS version.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #23  
    I zipped up and put away my original username, and synced. Bluetooth and USB, zero problems.

    (that's a first for my usual MissingSync experiences).
  4. TLCC's Avatar
    Posts
    46 Posts
    Global Posts
    52 Global Posts
    #24  
    I am also having trouble with the Missing Sync. Worked fine for three sync's. Now it will not open. It just sits in the dock bouncing until it times out.
  5. #25  
    I've seen rare instances of this. A restart of the Mac always fixed this for me. I don't think I've seen it do this with the latest 5.1.2.

    Quote Originally Posted by TLCC View Post
    I am also having trouble with the Missing Sync. Worked fine for three sync's. Now it will not open. It just sits in the dock bouncing until it times out.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  6. #26  
    I found syncing the 680 to OS10.3.9 is lousy- missing sync requires you to use isync, and isync fails to sync my calendar and address book. A problem missing sync only mentions in tiny print under "known conflicts" or something like that... So I guess if I want to sync the calendar I have to upgrade my entire OS?
  7. randyg's Avatar
    Posts
    447 Posts
    Global Posts
    459 Global Posts
    #27  
    If MissingSync is requiring you to use iSync then you're using it wrong. MissingSync is a replacement for iSync or HotSync apps. You really should be using the current OS X version and the newest version of MissingSync. It's working fine for me.

    Quote Originally Posted by sumpo View Post
    I found syncing the 680 to OS10.3.9 is lousy- missing sync requires you to use isync, and isync fails to sync my calendar and address book. A problem missing sync only mentions in tiny print under "known conflicts" or something like that... So I guess if I want to sync the calendar I have to upgrade my entire OS?
    a dirty mind is a terrible thing to waste
  8. #28  
    Sure, but upgrading a four year old machine to OS10.4 when the next release ( .5? ) is due out in a month is a waste.
  9. #29  
    It won't be out in a month. Apple has said "first half 2007". Based on their history of 10.x releases, my guess is April 2007.

    Quote Originally Posted by sumpo View Post
    Sure, but upgrading a four year old machine to OS10.4 when the next release ( .5? ) is due out in a month is a waste.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  10. Chinasaur's Avatar
    Posts
    61 Posts
    Global Posts
    65 Global Posts
    #30  
    Another vote for MissingSync. Used it on my Mac and Sidekick too.

    Just install, press the Sync button. Did not install Palm's software either.
  11. #31  
    I can't for the life of me figure out how the hell to uninstall this software. You can't just delete it like you would with any other software on OSX because it says there are several things in use. The support on Palm's website says to run the installer and choose the "uninstall" option, but there is no uninstall option.

    Any help would be appreciated. The palm desktop software for OSX sucks in the worst way.
  12. #32  
    1.) Open Hotsync and make sure it's disabled and not set to startup at system startup or login.
    2.) Put the /Applications/Palm folder in the trash.
    3.) Put the /Library/Applications Support/Palm Desktop and /Library/Applications Support/Palm Hotsync folders in the trash.
    4.) Make sure there isn't anything in /Library/Startup Items folder for the Palm software.
    5.) Restart the Mac
    6.) Log back in and empty the trash. If you want to remove all traces go to your ~/Library/Preferences folder and remove all palm related preference files in the (usually com.palm.xxxxx files).
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  13. #33  
    The only Problem I have is sending files to the 680 over bluetooth. I keep getting file transfer failed. Even after I deleted the bluetooth devices from both the iBook and 680.
  14. #34  
    I can send files to the 680 via bluetooth no problem. Are you using the Bluetooth File Exchange app? Does the transfer start?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  15. #35  
    it starts from the mac. I use Bluetooth File Exchange.
  16. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #36  
    Yeah, doesn't work for me either; Bluetooth File Exchange on a C2D MacBook Pro

    I bet it's MissingSync's BT syncing on conflicting?
  17. #37  
    Does the Treo show anything start to be received? You do have bluetooth on, on the Treo right?

    I don't run Missing Sync while sending a file but it shouldn't conflict anyway. It's waiting for a connection to start from the Treo, it's not sending data.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  18. #38  
    Quote Originally Posted by gina77 View Post
    can you sync your treo with entourage? i see the posts about ical, but I use entourage.

    I just got my first mac this past summer, so some things are still new (like, I just figured out how to sync entourage calendar with ical, but ical takes all the category definitions away!)

    thanks!
    Yes, you can use MissingSync with Entourage, and I recommend you sync it with the Entourage Conduit supplied by Microsoft. The one bundled with 2004 works great, hopefully you're using that. If you are not syncing any other devices, and not using Apples native applications you can just not use sync services for your treo. FYI - Markspace support articles recommend NOT using the entourage conduit. It's all very confusing...

    Plus, I only sync over USB for 2 reasons:
    1. It's WAY faster, especially when installing new apps or new docs via docs2go.
    2. You avoid the risk of killing your battery before the sync finishes.
  19. #39  
    I guess usb hotsyncing is working fine. I just prefer the bluetooth for sending files.
    But until we get a new battery bluetoothing is worthless.
  20. zrs70's Avatar
    Posts
    107 Posts
    Global Posts
    129 Global Posts
    #40  
    Missing sync usually takes about 3-5 minutes for me. Is this par for the course?
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions