Results 1 to 6 of 6
  1.    #1  
    I've had a complete nightmare getting my new 680 anywhere near the functionality of my 600. I foolishly tried to do a complete clean install, removing the old Palm Desktop and all of the user data (having copied it elsewhere first, of course). Removing the Palm Desktop did not work, the first time I tried to sync the 680 it found my old user id and tried to sync everything. Needless to say, this turned the 680 into a brick, and I needed to re-format. I've had to re-format about 5 times during the install process, and I have had innumerable resets.

    A little warning: do NOT set the backup conduit to "Desktop overwrites Handheld" at any point. This caused another reformat.

    I am finding the 680 somewhat slow and unresponsive. When navigating around within and between applications, I quite often get a pause where nothing happens for a second or two. Is anyone else seeing this?

    There are a whole load of programs that don't work, or appear to cause problems. Among the ones that may be contributing to my troubles are:

    ClockPop5
    TreoGuard
    TreoNavSet
    GraffitiAnywhere

    Overall, the device is cute, but I'm very unimpressed with the stability of the software. There are also some software usability issues; changing the buttons so the fourth button can't be bound to a different program launcher, Cingular forcing the stupid "My Treo" and "XpressMail" icons to sort first by putting a space in their names, no way of deleting or hiding the "My Treo" and "XpressMail" applications.

    a.
  2. sda
    sda is offline
    sda's Avatar
    Posts
    89 Posts
    #2  
    Quote Originally Posted by ajcduggan View Post
    I've had a complete nightmare getting my new 680 anywhere near the functionality of my 600. I foolishly tried to do a complete clean install, removing the old Palm Desktop and all of the user data (having copied it elsewhere first, of course). Removing the Palm Desktop did not work, the first time I tried to sync the 680 it found my old user id and tried to sync everything. Needless to say, this turned the 680 into a brick, and I needed to re-format. I've had to re-format about 5 times during the install process, and I have had innumerable resets.

    A little warning: do NOT set the backup conduit to "Desktop overwrites Handheld" at any point. This caused another reformat.

    I am finding the 680 somewhat slow and unresponsive. When navigating around within and between applications, I quite often get a pause where nothing happens for a second or two. Is anyone else seeing this?

    There are a whole load of programs that don't work, or appear to cause problems. Among the ones that may be contributing to my troubles are:

    ClockPop5
    TreoGuard
    TreoNavSet
    GraffitiAnywhere

    Overall, the device is cute, but I'm very unimpressed with the stability of the software. There are also some software usability issues; changing the buttons so the fourth button can't be bound to a different program launcher, Cingular forcing the stupid "My Treo" and "XpressMail" icons to sort first by putting a space in their names, no way of deleting or hiding the "My Treo" and "XpressMail" applications.

    a.
    I'd liketo suggest that there is something fundamentally wrong with your install. As I stated in the "650 to 680 Software Compatibility" thread, I have a host of applications up and running with little or no problem. I moved from a 650 as well, and have had a minimum of problems. It is true that some apps need to be updated, but this in no way speaks to the overall stability of the device. There were definitely changes in the device that make some apps non-functional or behave differently...most developers seem to be working on those issues so their products appeal to their current users and potential new ones.

    Good luck with your installation efforts. FWIW, I installed the new desktop software and set it to sync with Outlook, performed a hotsync, then individually installed the apps that went into the "Incompatibility" folder. All of those incompatible apps worked fine including Datebk6, Worldmate, and several games. After that I checked out each app for functionality and upgraded the ones that seemed to not perform correctly (presuming an upgrade existed). I'm still awaiting a few upgrades for apps like Butler (LED functionality on 680 has changed relative to software features), TakePhone (works with some incompatibility using the 'phone' button), and CityID (effectively useless without an update--only the log shows the city, not incoming calls).

    My 680 is very stable. Obviously yours is not. Let me know if I can offer any assistance.
  3. #3  
    Never just install the backup from an older Treo type to a newer type. This leads to the type of problems you have seen. Delete (or archive) the old backup and start fresh. Most if not all of your issues should go away.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  4. andrewmtc's Avatar
    Posts
    11 Posts
    Global Posts
    13 Global Posts
    #4  
    I've had no problems with getting apps working on the 680, but the performance is definitely sluggish compared to my previous 600. Just as you say, navigation freezes temporarily, then accelerates to catch up.
  5. #5  
    Quote Originally Posted by andrewmTC View Post
    I've had no problems with getting apps working on the 680, but the performance is definitely sluggish compared to my previous 600. Just as you say, navigation freezes temporarily, then accelerates to catch up.

    I will repeat what I said in a previous thread. IMO, the majority of people seeing sluggishness, stalls, lags, etc, are those who have not done a "Clean Install per the sticky thread in this forum, or who have installed apps from their backup folder. I just wish the instructions could be made more clear, and it would save so may problems in the long run. To have performance issues compared to the 600 is definately wrong!!! I would think about doing a hard reset, reading this thread:

    http://discussion.treocentral.com/sh...d.php?t=129942

    and starting from scratch!!! I think you will see a HUGE difference!!

    Good luck!!!

    An ounce of prevention........
    Rewards Network

    Unlocked BlackBerry Curve 8300 (AT&T/Cingular)

    Unlocked Treo 680 Graphite (Cingular) - RETIRED

    Zoomer > Palm Pilot > Palm IIIxe > Palm V > Palm M505 > Palm M515 > Treo 600 > Treo 650 >
  6. andrewmtc's Avatar
    Posts
    11 Posts
    Global Posts
    13 Global Posts
    #6  
    The sluggish experiences I've had were encountered after a clean install with new app versions as per current recommended practices. In fact I noticed the sluggishness fairly early on with the 680 before I'd even reloaded most apps.

    It's not happening often so its not worrying too much me at the moment. I'd characterize it as internal event queues not being serviced in a timely manner, so you see a delay in cursor (or selection) movement, then you see the events being processed very fast.

    YMMV - we all have different apps installed and some play nicer than others.

Posting Permissions