Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    Quote Originally Posted by tomtastic View Post
    ...
    I think you can set all of these shortcuts up in Prefs.
    I have nothing in preferences that gives me any such option.
  2. #22  
    Quote Originally Posted by jamesgangut View Post
    As stated Shorcut5 is the solution.

    ...
    So, in other words, the old dts with s alt no longer works? That was my original claim, I don't know why people are posting that is wrong. As far as I can tell, the s alt alt alt ds, etc., no longer are functional. Shortcut5 indeed does work, but I didn't want to install software. Neverteheless, it seems to be the only solution. I remain surprised that Palm deleted this feature.
  3. jackskid's Avatar
    Posts
    59 Posts
    Global Posts
    66 Global Posts
    #23  
    Quote Originally Posted by mdavis View Post
    The capital letter sign=up arrow is not on, but it still doesn't work. The minute I type a d or t after the shortcut symbol, it disappears.
    This works for me on my 680. Try this. For testing purposes create a new note. Press the back space arrow once(this clears the cap) then press: s >alt>alt>alt>dts That will give you a current date time stamp.
    PalmIII>PalmIIIxe>Palm TungstenT>Treo650>Treo680
  4. #24  
    the minute I press the t, it all disappears. I can get to sigma d, but the t erases it all. Or the minute I press s, if I just press t, it erases. In other words, the second character always erases the first two. Actually, I think any time I press t or s, it erases (I can almost seeing it backspacing away). So I can get sigma d, but not sigma t, and not sigma d with an s. The s and t seem to destroy it. And, again, it doesn't appear in the manual. I don't know why this seems to work with you.
  5. jackskid's Avatar
    Posts
    59 Posts
    Global Posts
    66 Global Posts
    #25  
    Quote Originally Posted by mdavis View Post
    the minute I press the t, it all disappears. I can get to sigma d, but the t erases it all. Or the minute I press s, if I just press t, it erases. In other words, the second character always erases the first two. Actually, I think any time I press t or s, it erases (I can almost seeing it backspacing away). So I can get sigma d, but not sigma t, and not sigma d with an s. The s and t seem to destroy it. And, again, it doesn't appear in the manual. I don't know why this seems to work with you.
    Are you "selecting" the sigma? I just tried it that way and exactly what you describing happened. By just pressing the back space once then s >alt>alt>alt>dts gets the date time stamp. After pressing s try pressing alt 3 times which will "highlight" the sigma. Don't select the sigma, it will be highlighted, just type past it "dts".
    PalmIII>PalmIIIxe>Palm TungstenT>Treo650>Treo680
  6. #26  
    Same reaction either way.
  7. jackskid's Avatar
    Posts
    59 Posts
    Global Posts
    66 Global Posts
    #27  
    Quote Originally Posted by mdavis View Post
    Same reaction either way.
    Don't know what to tell you. Works like I describe above in Memos app. I just tried it in docs to go also. Works a little different. Create a new word doc. Press backspace>s>alt>alt>alt use center of fiveway to select sigma> type dts
    PalmIII>PalmIIIxe>Palm TungstenT>Treo650>Treo680
  8. #28  
    I don't know what you are doing wrong. It works every time for me. But try this, before inserting the sigma space bar first. The insert sigma then type dts. That also works for me. It's still a bummer because you have to go back and delete the space.
    ~Jessi~

    Handspring Visor > Handspring Visor Edge - Silver > Handspring Treo 90 > Palm Tungsten T3 > Palm Treo 680 - Arctic
  9. #29  
    Quote Originally Posted by jackskid View Post
    Don't know what to tell you. Works like I describe above in Memos app. I just tried it in docs to go also. Works a little different. Create a new word doc. Press backspace>s>alt>alt>alt use center of fiveway to select sigma> type dts
    Jackskid, your backspace trick doesn't work for me either.
    ~Jessi~

    Handspring Visor > Handspring Visor Edge - Silver > Handspring Treo 90 > Palm Tungsten T3 > Palm Treo 680 - Arctic
  10. jackskid's Avatar
    Posts
    59 Posts
    Global Posts
    66 Global Posts
    #30  
    Quote Originally Posted by jessi_9783 View Post
    Jackskid, your backspace trick doesn't work for me either.
    I don't know what is up. I'm sitting here right now looking at a new memo I just created. I'm pressing the back arrow and on the first press it removes the cap and on the second press it adds it back, and so on. I discovered this messing around with the date/time stamp. Are you able to get the date time stamp?
    PalmIII>PalmIIIxe>Palm TungstenT>Treo650>Treo680
  11. #31  
    Quote Originally Posted by jackskid View Post
    Are you able to get the date time stamp?
    Yes, read my previous posts below. These are the only ways that work for me.

    Quote Originally Posted by jessi_9783 View Post
    Mdavis, I was about to write that you're right and jamesgangut and copernico are wrong until I tried making sure that "dts" were lowercased after the sigma. This still sucks because you have to press the sift button 3 times before inserting the sigma otherwise the 680 will automatically capitalize the "d" and the shortcut won't work. I agree with you that this is two steps backwards. On my old Treo 90 I had custom shortcuts for my name and all of my classes. It made starting new assignments so much better. With just a few key presses I had my name, date, and class name all filled out and the only thing left to type was the assignment name. I'm gonna miss those days when I go back to school. I would really like that functionality back without a 3rd party app.
    Quote Originally Posted by jessi_9783 View Post
    I don't know what you are doing wrong. It works every time for me. But try this, before inserting the sigma space bar first. The insert sigma then type dts. That also works for me. It's still a bummer because you have to go back and delete the space.
    ~Jessi~

    Handspring Visor > Handspring Visor Edge - Silver > Handspring Treo 90 > Palm Tungsten T3 > Palm Treo 680 - Arctic
  12. #32  
    No. None of this works for me. It is almost as if there IS a shortcut, but it is a backspace erase or something, because as soon as I add the ts or d, or whatever, I can see it backspacing across and it disappears. Is there supposed to be some preference for this, some ability to program the sigma shortrcuts? I have installed Shortcut5 which seems to work, but I'd rather not have it. But the only thing that appears in preferences now is the shortcut5--as far as I could tell, there was nothing for shortcuts before I installed shortcut5
  13. #33  
    I know it's been a long time for this thread, but you can restore the Shortcuts option in Prefs with this
  14. #34  
    This app can now be found at handheld.softpedia.com/get/System-Utilities/Enhancements/Shortcuts-Prefs-Panel-65437.shtml
Page 2 of 2 FirstFirst 12

Posting Permissions