Results 1 to 12 of 12
  1.    #1  
    I inadvertently hit the button after a call disabling the "contact addition" prompt. How do I re-enable this feature? There was an answer posted on the 700w forum but it doesn't seem to apply to the 650, at least one setup by Verizon. Any ideas?

    Thanks in advance!
  2. #2  
    Hi Mbrot!

    Open to the phone main page
    hit menu
    phone preferences
    check the box that says: "Ask to add unknown. . . ."

    Cheers, Perry.
  3. #3  
    Quote Originally Posted by Perry Holden View Post
    Open to the phone main page
    hit menu
    phone preferences
    check the box that says: "Ask to add unknown. . . ."
    The Cingular Treo 650 does not appear to have this option. There may be more of these types of mutants out there.
    Last edited by GreenHex; 12/03/2006 at 04:11 AM.
  4. #4  
    Thanks GreenHex!!

    (Learn something new everyday!)

    Cheers, Perrry
    Last edited by gtwo; 12/03/2006 at 07:56 AM.
  5. mrjasjit's Avatar
    Posts
    64 Posts
    Global Posts
    81 Global Posts
    #5  
    Quote Originally Posted by mbrot View Post
    I inadvertently hit the button after a call disabling the "contact addition" prompt. How do I re-enable this feature? There was an answer posted on the 700w forum but it doesn't seem to apply to the 650, at least one setup by Verizon. Any ideas?

    Thanks in advance!
    That feature should not be disabled. Next time an unknown number comes up it ought to behave the same way.

    Have you tried to call the phone with an unknown number since?
    ...
  6.    #6  
    Tried it and it IS disabled. GreenHex's post about the Cingular 650 also applies to the Verizon 650. There is no such option on the phone preferences. Any other ideas? Thanks again!
  7. #7  
    A Hard Reset will bring it back.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  8. #8  
    Quote Originally Posted by mistercoffee1 View Post
    A Hard Reset will bring it back.
    Not a good Idea.

    BTW my unlocked Treo 650 running 1.20 ENA firmware 01.71 is also not having this menu option.
  9. #9  
    Hard reset is the only way to do it on Cingular Treo 650 phones.
    Last edited by aprasad; 12/04/2006 at 09:09 AM.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  10. #10  
    On the 700P you go to the phone app select menu go to options and chose phone preferences there you will see a box to check add unknown callers.
  11. #11  
    I just did it myself to check on it.
  12.    #12  
    Perhaps they added this to the 700 when they realized there was no way to re-enable it on the 650 short of a hard reset!

    Looks like I'll be adding unknown callers off the Caller Log....Thanks anyway

Posting Permissions