Results 1 to 6 of 6
  1.    #1  
    Ok Just got my 680 today and and swapped my sim card from my IPAQ. the thing is my internet connection was working on my IPAQ and now not working on my 680. has anyone else had this problem?
  2. #2  
    What data plan do you have?
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  3.    #3  
    well thats just it. I have no data plan. I shut it off when I went from my treo 600 to the IPAQ. The internet connection still worked after I had shut it off. I was hoping it would still work for the 680. Sad thing is that the price went up from 19.99 to 29.99. I was just wondering if anyone else was in the same situation.
  4. #4  
    Under prefs-network do you make a connection to t-zones? If so you can try setting the proxy up in Blazer for:
    216.155.165.50
    port 8080

    If that doesn't work call t-mobile, if you can get them to send you to retentions (firm but polite) they will give it back for 19.99. We were able to get an inactive line reupped for the 19.99. New ones we had to go with the 29.99.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  5.    #5  
    that did it. awesome, thanks for the help. back to free internet.
  6. #6  
    some day i'll be able to enjoy surfing the internet as well :-/
    www.luxozine.com
    Sport Elegance Delivered

Posting Permissions