Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    I received a phone call and noticed that the screen was all white. I was able to continue the phone call but had to reset after the phone call.

    Has anyone else had this happen?
  2. #2  
    Not sure, since I do not have a 680, but having to do a reset after a phone call should not happen. You may have a software corruption somewhere that needs to be addressed. Did you upgrade from a prior PalmOS device by syncing directly to your prior userid?

    A few more details may help us help you on your way. If the problem has not repeated . . . . . good . . . . . just let things be. If issues continue we need to take corrective action.

    Cheers, Perry.
  3. #3  
    Bringing this thread back because I'm getting similar issues too with a few programs, namely Phone Technician 2.75 (specifically the Call Master option) and DialByPhoto 0.9983. Only solution for me is a take-out-the-bloody-battery reset, which is REALLY annoying, especially when the phone hangs while it reconnects to the network.

    I'm wondering, could this be an issue with the SIM card as well? I have an old Rogers AT&T SIM from like 2001 or something (Rogers is now "Rogers Wireless"), so could switching my SIM to a 3G one help?
    (PowerPlay Vs) >> palmOne Zire 31 >>
    (palm Tungsten T3)/(palmOne Zire 72s) >> (palm Black Tie Trēo 650 Custom)/
    (palmOne LifeDrive Custom [SanDisk Ultra II CF])/(palm m515)/(palm T|X)
    handspring Visor Deluxe/Tapwave Zodiac 2/palm Trēo 680 Copper Orange


    Canuck PDA
  4. #4  
    I've had the screen go white on me once, but it cleared after about 30s. I suspect it was a dbcache flush, which takes some time. Try doing it manually sometime. Be patient.
  5. #5  
    Shouldn't be that for me, as I have Reset Doctor installed and I set it to show a prompt when DBCache gets flushed. Oh believe me, I wait. For hours. Nothing happens.
    (PowerPlay Vs) >> palmOne Zire 31 >>
    (palm Tungsten T3)/(palmOne Zire 72s) >> (palm Black Tie Trēo 650 Custom)/
    (palmOne LifeDrive Custom [SanDisk Ultra II CF])/(palm m515)/(palm T|X)
    handspring Visor Deluxe/Tapwave Zodiac 2/palm Trēo 680 Copper Orange


    Canuck PDA
  6. #6  
    my 650 does that when I am using the blazer or WebPro someone will call and it goes to a blank screen the whole phone call... talk about anoting
  7. #7  
    I'm getting the white screen and the sound of a key being pressed when I send and receive an SMS. This just started. No new 3rd party apps installed in the last month...
  8. #8  
    More details:

    - also occurs when wired headset is used and I try to answer a call (regardless of method); no such problem when dialing out
    - occurs when I try to answer the call regardless of headset being used or not with the green button; no issue when I use the on-screen button
    (PowerPlay Vs) >> palmOne Zire 31 >>
    (palm Tungsten T3)/(palmOne Zire 72s) >> (palm Black Tie Trēo 650 Custom)/
    (palmOne LifeDrive Custom [SanDisk Ultra II CF])/(palm m515)/(palm T|X)
    handspring Visor Deluxe/Tapwave Zodiac 2/palm Trēo 680 Copper Orange


    Canuck PDA
  9. #9  
    Hmm, now it seems like whenever I'm not in the Phone app and I get a call, I get the white screen. I've hard reset my Treo and the problem is gone, so I'm trying to isolate the program that's messing it up.
    (PowerPlay Vs) >> palmOne Zire 31 >>
    (palm Tungsten T3)/(palmOne Zire 72s) >> (palm Black Tie Trēo 650 Custom)/
    (palmOne LifeDrive Custom [SanDisk Ultra II CF])/(palm m515)/(palm T|X)
    handspring Visor Deluxe/Tapwave Zodiac 2/palm Trēo 680 Copper Orange


    Canuck PDA
  10. #10  
    This happens to me to when I have SkinUI enabled. Once I disable it no more WSOD. I'm going to contact Dmitry about this problem.
    ~Jessi~

    Handspring Visor > Handspring Visor Edge - Silver > Handspring Treo 90 > Palm Tungsten T3 > Palm Treo 680 - Arctic
  11. #11  
    Sweet, thanks! I've already hard reset the thing though, as I think some programs were gunking up the Treo and making it veeerrrrrrryyyy slooooooowww. It's a speed demon again now, and I'm putting everything back on, except skinUI. Hopefully that's he problem.
    (PowerPlay Vs) >> palmOne Zire 31 >>
    (palm Tungsten T3)/(palmOne Zire 72s) >> (palm Black Tie Trēo 650 Custom)/
    (palmOne LifeDrive Custom [SanDisk Ultra II CF])/(palm m515)/(palm T|X)
    handspring Visor Deluxe/Tapwave Zodiac 2/palm Trēo 680 Copper Orange


    Canuck PDA
  12. #12  
    I haven't uninstalled SkinUI I'm just not using it. I should install it, but I just can't make myself do it. I only get WSOD after I answer incoming calls.
    ~Jessi~

    Handspring Visor > Handspring Visor Edge - Silver > Handspring Treo 90 > Palm Tungsten T3 > Palm Treo 680 - Arctic
  13. #13  
    Quote Originally Posted by jessi_9783 View Post
    I haven't uninstalled SkinUI I'm just not using it. I should install it, but I just can't make myself do it. I only get WSOD after I answer incoming calls.
    If it's installed, it still could interfere, even if it's not enabled. I've seen a few programs which affect Palm behavior even when disabled.

    If you're not using it, best thing to do would be move it to the SD card for storage if you think you're going to start using it soon. Or just uninstall it entirely and reinstall it later, as it'll probably get updated soon. I thought I had read somewhere that SkinUI wasn't working properly on the 680 anyway?

    What I generally do to temporarily disable a program is turn it off/disable it internally, then use ZLauncher to move it to SD card. And if I want to make sure it's out of the loop, I will soft reset. If it's on the SD card, it never gets touched unless you run it yourself. Hotsync will launch it too if it has a conduit, but presumably that won't hurt anything.
  14. #14  
    Wow, where did you read SkinUI isn't working with the 680? It worked fine for me except for the already mentioned problem. I hope Dmitry already knows about the WOSD problem, but I'll still mention it.
    ~Jessi~

    Handspring Visor > Handspring Visor Edge - Silver > Handspring Treo 90 > Palm Tungsten T3 > Palm Treo 680 - Arctic
  15. #15  
    Quote Originally Posted by jessi_9783 View Post
    Wow, where did you read SkinUI isn't working with the 680? It worked fine for me except for the already mentioned problem. I hope Dmitry already knows about the WOSD problem, but I'll still mention it.
    Don't recall.. Perhaps in the thread about the Phone application? Nope, not there.. Maybe I'm mis-remembering; it happens. What were we talking about?
  16. #16  
    Well, getting a WSOD is what I consider to be "not working". Like I said before, I hard reset my 680, threw everything back on except skinUI, and it's FAST now and with no errors. I had disabled it before and it didn't help, and even deleting it didn't help, but all is well now. Hopefully skinUI will get an update soon.
    (PowerPlay Vs) >> palmOne Zire 31 >>
    (palm Tungsten T3)/(palmOne Zire 72s) >> (palm Black Tie Trēo 650 Custom)/
    (palmOne LifeDrive Custom [SanDisk Ultra II CF])/(palm m515)/(palm T|X)
    handspring Visor Deluxe/Tapwave Zodiac 2/palm Trēo 680 Copper Orange


    Canuck PDA
  17. #17  
    I've only seen one long white screen, and it seemed to me it was a 'good time' to do a dbcache clear. I had been using a large program and it hung exiting. After about 20 seconds it went back to ZLauncher.
  18. #18  
    Well SkinUI is gone now and I'm so sad. I like my Palms to be pretty.
    ~Jessi~

    Handspring Visor > Handspring Visor Edge - Silver > Handspring Treo 90 > Palm Tungsten T3 > Palm Treo 680 - Arctic
  19. #19  
    Quote Originally Posted by khaytsus View Post
    I've only seen one long white screen, and it seemed to me it was a 'good time' to do a dbcache clear. I had been using a large program and it hung exiting. After about 20 seconds it went back to ZLauncher.
    I wished I had the same problem before! For me, the phone was fully functional, albeit I couldn't see anything. So strange. If I switched to the camera app (I have it linked to a hard button), the camera image shows up but nothing else.
    (PowerPlay Vs) >> palmOne Zire 31 >>
    (palm Tungsten T3)/(palmOne Zire 72s) >> (palm Black Tie Trēo 650 Custom)/
    (palmOne LifeDrive Custom [SanDisk Ultra II CF])/(palm m515)/(palm T|X)
    handspring Visor Deluxe/Tapwave Zodiac 2/palm Trēo 680 Copper Orange


    Canuck PDA
  20. #20  
    Quote Originally Posted by +Kardboard+ View Post
    I wished I had the same problem before! For me, the phone was fully functional, albeit I couldn't see anything. So strange. If I switched to the camera app (I have it linked to a hard button), the camera image shows up but nothing else.
    Interesting... This 'hang' I saw, it was unresponsive.. No blipping when I hit keys, programs wouldn't launch, etc.. I was poking hard buttons.

    Of course, when it woke up, it flipped around all my hard button apps.. heh.
Page 1 of 2 12 LastLast

Posting Permissions