Results 1 to 9 of 9
  1. OnTheFly's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
       #1  
    OK, this is what I've succeeded in so far...

    There have been some questions raised (by me and others) about the streaming audio and video capabilities of the 680. I was getting very inconsistant results initially. For now I have learned a few things... (discaimer: I am no treo expert, just playing with my first one, but long time palm user, take this for what it is worth)

    AUDIO: I have gotten streaming audio to work pretty well. I can listen to .wma files and other windows formats (like .asx, I believe). My initial problems seemed to be not waiting for the page to fully load. If you click too quickly on the link or "play" button you may get an "unsupported format" error. However, when I have returned to the same site and was patient for the whole page to load. It has worked. Last night and this morning I have been able to consistantly stream audio files.

    Successful sights:
    BMG Music (little trial samples)
    my daughter's jr high band site (full clasical examples aprox 3 min. each)
    ORB (YES THIS MORNING I HAD ORB WORKING FLAWLESSLY ON MY 680)

    Again the key seemed to letting the pages load fully (at least with my daughter's site and orb)

    VIDEO: Not so much luck here. I have gotten my 680 to successfully attempt to play back some links, but never well. The word "attempt" is the key. There just isn't enough bandwidth (in my house) to have anything other than random still shots with sound in the background. choppy doesn't even begin to describe it! It tries, but is not successful. perhaps on a clearer day or in a better location, but EDGE speeds just may not cut it! Another problem is the various formats. most video formats don't seem compatible or the browser/website don't communicate well with each other. Either the browser does not make the video a link (as in email attachments in web based mail) or the web site saying I don't have a player plugin installed. so far not much luck...

    web sites I've tried:
    CNN - responds no player/plugin
    ORB - works now, but with bandwidth real low is very grainy and choppy
    Orb test site - only random still images with nice sound in background
    yahoo mail - no link for attached videos - it lists them, but not clickable

    That's my report after two days of trying to get streaming media up and running on my 680...
  2. #2  
    does any one know if http://mobile.musicdock.com/mobile/default.asp
    works on the 680?
    Visor Deluxe (Ice), Platinum (Black), Prism w/ Visor Fone, treo 270, treo 600, Unlocked GSM Pa1mOne branded treo 650, Palm branded Unlocked treo 680 (graphite), UBiQUiO 503g, & now HTC TyTNII TMO
  3. #3  
    Quote Originally Posted by OnTheFly View Post
    OK, this is what I've succeeded in so far...

    There have been some questions raised (by me and others) about the streaming audio and video capabilities of the 680. I was getting very inconsistant results initially. For now I have learned a few things... (discaimer: I am no treo expert, just playing with my first one, but long time palm user, take this for what it is worth)

    AUDIO: I have gotten streaming audio to work pretty well. I can listen to .wma files and other windows formats (like .asx, I believe). My initial problems seemed to be not waiting for the page to fully load. If you click too quickly on the link or "play" button you may get an "unsupported format" error. However, when I have returned to the same site and was patient for the whole page to load. It has worked. Last night and this morning I have been able to consistantly stream audio files.

    Successful sights:
    BMG Music (little trial samples)
    my daughter's jr high band site (full clasical examples aprox 3 min. each)
    ORB (YES THIS MORNING I HAD ORB WORKING FLAWLESSLY ON MY 680)

    Again the key seemed to letting the pages load fully (at least with my daughter's site and orb)

    VIDEO: Not so much luck here. I have gotten my 680 to successfully attempt to play back some links, but never well. The word "attempt" is the key. There just isn't enough bandwidth (in my house) to have anything other than random still shots with sound in the background. choppy doesn't even begin to describe it! It tries, but is not successful. perhaps on a clearer day or in a better location, but EDGE speeds just may not cut it! Another problem is the various formats. most video formats don't seem compatible or the browser/website don't communicate well with each other. Either the browser does not make the video a link (as in email attachments in web based mail) or the web site saying I don't have a player plugin installed. so far not much luck...

    web sites I've tried:
    CNN - responds no player/plugin
    ORB - works now, but with bandwidth real low is very grainy and choppy
    Orb test site - only random still images with nice sound in background
    yahoo mail - no link for attached videos - it lists them, but not clickable

    That's my report after two days of trying to get streaming media up and running on my 680...
    I tried streaming from the Orb test site:

    http://test.orb.com/kinoma/home.jsp

    and tried viewing some videos on Orb. Incidently, I still have Orb 1, not Orb 2, if that makes a difference. Anyway, nothing is happening. It just says it's buffering, but never moves past 0%.

    Ugh.
  4. #4  
    Could some one verify if streaming xm or sirius is possible with 680?
    Visor Deluxe (Ice), Platinum (Black), Prism w/ Visor Fone, treo 270, treo 600, Unlocked GSM Pa1mOne branded treo 650, Palm branded Unlocked treo 680 (graphite), UBiQUiO 503g, & now HTC TyTNII TMO
  5. OnTheFly's Avatar
    Posts
    99 Posts
    Global Posts
    104 Global Posts
       #5  
    Quote Originally Posted by libmanj View Post
    I tried streaming from the Orb test site:

    http://test.orb.com/kinoma/home.jsp

    and tried viewing some videos on Orb. Incidently, I still have Orb 1, not Orb 2, if that makes a difference. Anyway, nothing is happening. It just says it's buffering, but never moves past 0%.

    Ugh.
    I'm using orb 2 and set the stream to use windows media. if I set it for either Real or the other oprion, I don't get anything. I think real gave me "unknown format" and the other option gave me your results, buffering but never moving past 0. The windows option worked, but again I needed to let the settings page fully load and then set the option and then his save. If I didn't fully wait for it to load it didn't always seem to accept my chages. It was frustrating for the first 30 hours until I seemed to get it working. But as I stated above the jurry is still out on all streaming video with me. not confident it works consistently. The audio seems to be working well now...
  6. #6  
    what version of ptunes is on the 680?
    Visor Deluxe (Ice), Platinum (Black), Prism w/ Visor Fone, treo 270, treo 600, Unlocked GSM Pa1mOne branded treo 650, Palm branded Unlocked treo 680 (graphite), UBiQUiO 503g, & now HTC TyTNII TMO
  7. #7  
    Quote Originally Posted by abarrios View Post
    what version of ptunes is on the 680?
    Version 3.0.9 , plus an auto update for the next version, and an offer to update to deluxe for $24.95 on the Cingular Version.

    I am not sure about the Palm Unlocked.
    Rewards Network

    Unlocked BlackBerry Curve 8300 (AT&T/Cingular)

    Unlocked Treo 680 Graphite (Cingular) - RETIRED

    Zoomer > Palm Pilot > Palm IIIxe > Palm V > Palm M505 > Palm M515 > Treo 600 > Treo 650 >
  8. #8  
    I wounder if it will work with the Slingbox when/if they decide to support the Palm OS.
    We are all dead, we just don't know it yet.
  9. philmair's Avatar
    Posts
    48 Posts
    Global Posts
    113 Global Posts
    #9  
    Streaming Audio is fine - I have no problem listening to radio on my 680 - not buffering problems, and good consistent quality.

    Try typing this into Blaser: http://www.radiofeeds.co.uk/pda/wmp.asp

    You get a whole host of radio station links.

Posting Permissions