Page 5 of 5 FirstFirst 12345
Results 81 to 87 of 87
  1. #81  
    Quote Originally Posted by Perry Holden View Post
    Hi Josh,

    I would normally say . . . an ounce of pervention is worth a pound of cure. . . . . . . . however, give it a shot. If the 680 works flawlessly for a couple of weeks after . . . you might be in the clear.

    If the 680 starts acting funky . . . . . then you can do the clean install.

    Fair?

    Cheers, Perry.
    Tried popping SD card from 680 into 650, then running BackupPro restore from SD card. Didn't work. I noted that Backup Pro asked me to register. Of course, I could put in the product key from my purchase, but the new device still didn't have it's Hotsync ID/Name, thus things didn't really match as they should have. Not surprisingly, the restore attempt put one application on my 680 and moved nothing else. No bugs, but no full restore. So I wiped it clean (hard reset).

    I'm going to try Hotsync'ing to get the 680 to know its own name, Josh's Palm, same as my old 650 (same as old T3, same as old T/T). Then I'll try one more go at restoring thru BackupPro. If that don't work, I'll hard reset again and do the reinstallation of everything painful piece by piece.

    -- Josh
  2. tripplec's Avatar
    Posts
    93 Posts
    Global Posts
    148 Global Posts
    #82  
    Copy the profile to the software directory desktop on the PC after installing the respective desktop software. You can remove questionable apps if you like or just do you data files (up to you). Sync and it will work as I have done it several times.
  3. #83  
    Quote Originally Posted by tripplec View Post
    Copy the profile to the software directory desktop on the PC after installing the respective desktop software. You can remove questionable apps if you like or just do you data files (up to you). Sync and it will work as I have done it several times.
    I'm afraid I don't know what you suggest I do above. "profile", "software directory desktop" "PC" (I'm on a Mac).
    -- Josh
  4. #84  
    Quote Originally Posted by Perry Holden View Post
    A clean install is always best. This Treo 600 to a Treo 650 thread is still valid. If you have a prior PalmOS device -- DO NOT just sync your new 680 to your current userid -- it will cause problems; follow the instructions in this link and just substitute the number of your current PalmOS device in the instructions where the word "600" is and relplace where you see "650" with "680". An ounce of pervention is worth a pound of cure!

    Cheers, Perry.

    http://treo.discuss.treocentral.com/...ad.php?t=99450
    Dear Perry & other helpful folks,
    I followed the directions at the 600-to-650 discussion linked by Perry. Successfully installed new Palm Desktop on Apple MacBook. Renamed Backup folder "BackupOld". Beamed calendar, contacts, memos, to-do list, and so forth from 650 to 680. Now there's the pesky task of reinstalling apps, basically a few games and several pieces of medical reference software.
    Perry's instructions basically say, "get latest versions, go ahead and reinstall." I do have latest versions. How should I efficiently reinstall? Can I go to that "BackupOld" folder and drag items one or several at a time over to "send to Palm"? It would be painful to go to each website and try to find each piece of software for the freshest possible redownload and reinstallation.
    -- Josh
  5.    #85  
    Hi Josh,

    If the program is a simple single .prc file and/or a .prc with a .pdb file . . . . I think that will work. If it is a program that needs to install conduits with the PC or is complex in it's install process. . . then I would load it from the latest from the program's WEB site.

    Cheers, Perry.
  6. #86  
    Yeahhhhhhh.. this is the smoothest switch (650 to 680) i've ever had.. Thanks Thanks thanks.. Now that my home laptop is happily syncing all i have to do is get the office computer going with the flow.
  7. #87  
    I just noticed the tone for the phone re-starting. The Treo had been left sitting on a table turned off, with the phone on. When I looked, the phone app was being turned back on, like when the Treo has reset. There was a message letting me know that I had a new voicemal. ##377# still shows the earlier reset caused by 'Web'. Hmmm...
Page 5 of 5 FirstFirst 12345

Posting Permissions