Page 4 of 4 FirstFirst 1234
Results 61 to 72 of 72
  1. #61  
    Finally have Opera running stable on my 650. Is there a way to copy and paste links or e-mail addresses?
  2. #62  
    Quote Originally Posted by swilcox View Post
    Just installed v.3 on my Treo 650. It tries to work, but after one launch it gives me a screen for the end user agreement, but doesn't give me a chance to click anything before dropping me back to the Palm launcher.
    ...
    Very frustrating.
    I just went throuth this exact problem. When it drops back into the launcher it is doing so because it doesn't have enough memory.

    Quote Originally Posted by eafenyes View Post
    This is exactly what happens on mine, or used to happend before I deleted it.
    Hi eafeneyes, you stated something about having discovered the cause of the problem saying something about no proxy and T-Mobile IIRC. As I said above, I was having the same exact problem as both of you and it seems that through a hard reset, without my knowing it (I'm guessing) my Java settings were reset to the defaults. You might try what alex_mathews took the trouble to post here, quoted below, (also on the Opera Mini (2) Thread) as it immediately solved the memory problem and allowed Opera 3 to load normally. I lost my bookmarks though as I started hacking it and deleted the program with all it's associated files. I think I identified two files that accompany Opera but I don't want to mess with Java. I'll just have to redo the bookmarks manually.

    Quote Originally Posted by alex_mathews View Post
    An updated 3.0 has been released that is stable on my 700p. The new version is 3.0.6358. Make sure you set your JVM prefs to use double buffering, high resolution coordinates, Maximum Memory to at least 4 Mb, and Java Thread Stack Size to 32 kb. If you leave the JVM Prefs on their default settings, you'll most likely get resets. (That tip is thanks to mshuffma97 @ PalmAddict Forums)
    Thanks for this alex, it reminded me to check my settings and I found they had somehow been reset to the defaults. The latest version of Opera that I have is:
    Opera Mini hifi cereus int v.3.0.6636,20070108.

    Hope this helps someone avoid the hour or so I just spent on it...
    Last edited by copernicus; 01/17/2007 at 04:22 PM.
  3. #63  
    On my Treo 700p, I was still getting crashes all around EVEN WITH changes in the IBM Java VM preferences...

    UNTIL I uninstalled Java thoroughly and reinstalled it.

    1) from within IBM Java launcher, deleted Opera
    2) deleted IBM Java: in the main Palm launcher delete everything starting with Java or J9
    3) deleted leftover files: I used Filez* to delete leftover files starting with J9 or java
    4) reinstalled Java: copied the two IBM Java VM installation files in again
    5) set Java prefs: went to the Palm "Prefs" application, and scrolled to the bottom to "IBM Java VM"...then set
    - checked "use double buffering", "use high resolution coord"
    - set memory max to 4MB (some say 1MB is enough or even better)
    - set stack to 32K (essential)
    6) reinstalled Opera from mini.opera.com

    FINALLY no crashes! Hopes this helps people who are still getting crashes!


    * you can use any file manager...you can get Filez from http://www.palmgear.com/index.cfm?fu...=1&prodID=9992
  4. #64  
    Quote Originally Posted by ajg23 View Post
    On my Treo 700p, I was still getting crashes all around EVEN WITH changes in the IBM Java VM preferences...

    UNTIL I uninstalled Java thoroughly and reinstalled it.

    1) from within IBM Java launcher, deleted Opera
    2) deleted IBM Java: in the main Palm launcher delete everything starting with Java or J9
    3) deleted leftover files: I used Filez* to delete leftover files starting with J9 or java
    4) reinstalled Java: copied the two IBM Java VM installation files in again
    5) set Java prefs: went to the Palm "Prefs" application, and scrolled to the bottom to "IBM Java VM"...then set
    - checked "use double buffering", "use high resolution coord"
    - set memory max to 4MB (some say 1MB is enough or even better)
    - set stack to 32K (essential)
    6) reinstalled Opera from mini.opera.com

    FINALLY no crashes! Hopes this helps people who are still getting crashes!


    * you can use any file manager...you can get Filez from http://www.palmgear.com/index.cfm?fu...=1&prodID=9992
    Opera Mini is a very good browser and it's definitely worth the effort to get it installed properly with JVM. The java machine is also very useful for other programs like Mino(wireless) which is excellent for international calling, rock solid on the 700p, and does not take any more energy than a regular call (it is a regular call).
    Last edited by copernicus; 02/04/2007 at 07:54 PM.
  5. #65  
    Quote Originally Posted by ajg23 View Post
    - checked "use double buffering", "use high resolution coord"
    - set memory max to 4MB (some say 1MB is enough or even better)
    - set stack to 32K (essential)


    FINALLY no crashes! Hopes this helps people who are still getting crashes!

    I followed the above part of your post, and I finally got it working properly. Thanks a bunch for sharing your settings.


  6. #66  
    anyone have a link to this? i am getting a different version at their site:

    An updated 3.0 has been released that is stable on my 700p. The new version is 3.0.6358.
  7. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #67  
    I've had 3.0.6636 for a while now.
  8. #68  
    Not sure where to post this (or even if this has been answered before...), but when I try to type an underscore "_" in any Java app, including Opera mini 4 beta, I type the "-" character and when I then hip the "Alt" key, a question mark "?" appears. As I have the "_" in some user names, this is a frequently used character. Does anyone know of a workaround??

    (By the way... I was never able to get the Java application working by coping the files from a memory card to by 700p. For some reason, only the hotsync install would work. I wonder if a file is created this way that remains on the treo even after an uninstall of Java. That might explain why after uninstalling, you can copy the 2 java files from a memory card and have it working... just a thought --- I actually can't figure out why a card copy should not install the files (unless hotsync silently runs an installer program?)
  9. #69  
    I have opera 3.1 installed in my launcher/apps folder on my sd card. Sometimes it works and some it doesn't. I reinstalled Java then opera to ram. Made sure it was fully functional, redid all my bookmarks and retested. Copied Java to SD as stated in this thread, within Zlauncher's file manager, highlighted opera selected the whole group. The J9 files that are created when Opera is run. Copied al those files to the same folder where Java is. Sometimes it will work and sometimes it will start copying, by around the 5th or 6th file it'll stop and go back to application list. Another thing I noticed is when it does work and it's closed, although it seems as if Zlauncher is backing up the files, when it's all said and done the J9 files stay in ram.

    Suggestions?
  10. #70  
    Quote Originally Posted by He123321 View Post
    I followed the above part of your post, and I finally got it working properly. Thanks a bunch for sharing your settings.
    Before that I had used the 1Mb with no joy...all other settings the same. Couldn't connect with version 3 or 4. 4Mb did the trick.

    One thing that might be important. I don't have a memory card installed yet.

    I was excited to use the Treo with "tadalists" which requires Java. Unfortunately, it still doesn't work correctly. I can't add items to my lists.
    Last edited by Disaster; 07/30/2007 at 09:01 AM.
  11. #71  
    Quote Originally Posted by aldamon View Post
    I don't find it to be fast at all on the 650. Maybe I'll give it a chance if I ever get a 700P.
    Seems like any savings in file size is more than offset by the slowness of the proxy server. I used Xino with my 650 (no EVDO) and found it to often be faster than Blazer (as well as load some pages that were too big for Blazer.) I am not having the same experience with Opera and Blazer with the 755 (w/EVDO.) It loads pages slower than Blazer.
  12. #72  
    Quote Originally Posted by copernicus View Post
    I just went throuth this exact problem. When it drops back into the launcher it is doing so because it doesn't have enough memory.


    Hi eafeneyes, you stated something about having discovered the cause of the problem saying something about no proxy and T-Mobile IIRC. As I said above, I was having the same exact problem as both of you and it seems that through a hard reset, without my knowing it (I'm guessing) my Java settings were reset to the defaults. You might try what alex_mathews took the trouble to post here, quoted below, (also on the Opera Mini (2) Thread) as it immediately solved the memory problem and allowed Opera 3 to load normally. I lost my bookmarks though as I started hacking it and deleted the program with all it's associated files. I think I identified two files that accompany Opera but I don't want to mess with Java. I'll just have to redo the bookmarks manually.


    Thanks for this alex, it reminded me to check my settings and I found they had somehow been reset to the defaults. The latest version of Opera that I have is:
    Opera Mini hifi cereus int v.3.0.6636,20070108.

    Hope this helps someone avoid the hour or so I just spent on it...
    I love this website...OPERA ROCKS!!!!
    Palm 105--->Samsung i-300--->Treo 300-->Treo 600-->Treo 300 (still has the best keyboard)-->Treo 755p-->Palm PRE-->Treo 680(unlocked by me)--->iPhone 3G---->iPhone 4---->Hp Pre3
Page 4 of 4 FirstFirst 1234

Posting Permissions