Results 1 to 5 of 5
  1. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
       #1  
    Sometimes my laptop will recognize the palm and sometimes it won't. I use both the Seidio Innodock cradle which I experience the problem from time to time. I also have used a stand-alone hot sync cable and get the same issues. It's really annoying because it won't charge my phone or allow it to hot sync. Does anyone have any ideas regarding this issue?

    Thanks.
  2. #2  
    I haven't experienced this with a Treo, but I have had it with other devices. I would suggest trying a different USB port as that sometimes fixes the issue. Also, if this is a laptop or an unpowered USB hub it might not be providing enough voltage all the time.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  3. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
       #3  
    Quote Originally Posted by stroths View Post
    I haven't experienced this with a Treo, but I have had it with other devices. I would suggest trying a different USB port as that sometimes fixes the issue. Also, if this is a laptop or an unpowered USB hub it might not be providing enough voltage all the time.


    The Innodock has the powered usb adapter so it still leaves me wondering why the thing doesn't work all of the time.
  4. #4  
    I got this on my Treo 600 - turned out to be a bad USB Sync cable
  5. Lee B's Avatar
    Posts
    89 Posts
    Global Posts
    231 Global Posts
    #5  
    Quote Originally Posted by wbwjr View Post
    The Innodock has the powered usb adapter so it still leaves me wondering why the thing doesn't work all of the time.
    I've had occasional connection issues with one of my two Innodocks. Unseating and reseating the USB cable in the Innodock usually cures it.

Posting Permissions