Results 1 to 20 of 20
  1.    #1  
    I am trying to test the internet speed at dslreports but it is not giving me anything???

    What site should I go to?
  2. #2  
    dslreports.com/mspeed
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  3.    #3  
    which one do I choose, 100k or 200k...each one gives me a different speed.
  4. #4  
    I generally try to do the bigger ones (600k and 1mb) because I figure any spikes or slowdowns will average out better.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  5. #5  
    Is there a software that can be installed to test it directly instead of having to go to a web page?
  6.    #6  
    What speeds are you getting on your 680 and who is the carrier???
  7. #7  
    Here you go. This is at home on Cingular's network. When I'm at work, I get faster speeds (180-200kbits/sec). Keep in mind it also varies.

  8.    #8  
    These are similar speeds to what I am getting. I have noticed these are sufficient for decent streaming video. Do you see the same thing?
  9. #9  
    How do you make screencaps like that? A third party app I assume?
  10. #10  
    I used ZGrab on my Treo 650, for screen shots.
    •All Sony Clie's
    •Sony Ericsson P900
    •Sony Ericsson Z600
    •Treo650 Unlocked w/2GB SD card
    •Treo680 Unlocked (Graphite) w/8GB SD card
  11. MED
    MED is offline
    MED's Avatar
    Posts
    29 Posts
    Global Posts
    32 Global Posts
    #11  
    Quote Originally Posted by DavidT. View Post
    Here you go. This is at home on Cingular's network. When I'm at work, I get faster speeds (180-200kbits/sec). Keep in mind it also varies.
    My Cingular connection shows almost identical results using dslreports mspeed.
  12. #12  
    I am getting about the same, between 100k and 170kbit/sec.
  13. #13  
    What would be the reason for getting speeds in the mid 80 kb/s range every time? I'm located in NYC and the browsing experience seems to be moving fairly quick (compared to the 650) but why are my speeds so much lower than the rest of you?
  14. PFman's Avatar
    Posts
    25 Posts
    Global Posts
    258 Global Posts
    #14  
    Quote Originally Posted by jwein84 View Post
    What would be the reason for getting speeds in the mid 80 kb/s range every time? I'm located in NYC and the browsing experience seems to be moving fairly quick (compared to the 650) but why are my speeds so much lower than the rest of you?
    To cheer you up - I've just run it 4 times and am getting 39kbit/sec

    Orange UK
  15. #15  
    It would make me feel even better if you were on Cingular! I want speeds in the mid 100's!!!!!!!!!
  16. #16  
    Quote Originally Posted by jwein84 View Post
    It would make me feel even better if you were on Cingular! I want speeds in the mid 100's!!!!!!!!!
    On cingular here...

    150 k/s under the 1MB test
    161 k/s under the 100k/s test

    Ran it 2x's to be sure. the only diff seemed to be network latency higher during the 1MB test cos there was more of a chance to get latency when doing the longer test.

    Jann
  17. reynolst's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #17  
    Those of you who now have the 680, how does the speed test compare with the 650. I'm thinking about upgrading to the 680. My speed on the 650 is around 80 k/s. Should I expect better numbers with the 680 since it has a better radio?
    Thanks
  18. broxman's Avatar
    Posts
    39 Posts
    Global Posts
    42 Global Posts
    #18  
    I'm getting the same speed on my new 680 as I get on my 650, about 120 kbps. I'm on Cincinnati Bell. I suspect some of the differences reported on Cingular are due to using the Cingular proxy server or not. I used to have Cingular and it increases the reported speed by about 30 to 40 kbps. I am getting much better latency times on the 680 and it's very noticeable while web browsing.
  19. #19  
    Anyone know of a simple screen capture program for the 680? Cause zgrab sure doesnt work.
    -tgwaste
  20. #20  
    Quote Originally Posted by tgwaste View Post
    Anyone know of a simple screen capture program for the 680? Cause zgrab sure doesnt work.
    Do a search for the program Snap - free and works for me on the 680

Posting Permissions