Results 1 to 17 of 17
  1.    #1  
    I am trying to set up Versamail V3.5 on my Treo650 to work with ActiveSync and can't get it to work. The test goes through Ok, but whenever I attempt to sync, I receive the following error:

    AirSAMSMEmail.c 2636 1 HTP/1.1 500 Internal Server Error Date: Mon, 27 Nov 2006 19:36:27 GMT Server: Microsoft-IIS/6.0 X-Powered-By: AS
    Last edited by savvyshopper; 11/28/2006 at 05:46 AM. Reason: changed to instant email notification
  2. #2  
    I couldn't get Versamail 3.5 to connect to the Exchange Server at my job. This was even after a hard reset and nothing installed except Versamail.

    My Versamail 3.1 worked well, so I went back to it.
  3. #3  
    I had a root server certificate error when I upgraded my Versamail to 3.5 even though I'm using a godaddy.com issued cert on my exchange server here at the office. 3.1 works just fine and the IE7 clients don't receive the invalid cert error they were getting when I had a self signed cert last week. I had to roll back to 3.1 since my office e-mail is so vital.
  4. #4  
    Check with your IT person on the certificates/secutiry on their end of things. At times, that is something that has to be addressed to get AS working via VM on your PalmOS.
    MMM | AntoineRJWright.com | BH | Jaiku

    Moved on to Symbian, but still will visit from time to time.
  5.    #5  
    I agree that it could be on our server side of things and already spoke with our mail administrator, but we weren't sure what needed checked on the server.
  6. #6  
    I am the IT person that handles the Exchange server as well as the entire network. I knew that there were problems using active sync with WM5 devices unless the exchange server was using a root certificate so that's why I purchased one. I've checked the security of IIS6 and don't see any issues with it. If Versamail 3.1 is working over SSL then I see no reason why 3.5 won't work.
  7. #7  
    http://forums.palmone.com/pe/action/...orate_em__USCA

    Is there an answer in that thread? Most of this stuff is voodoo.
  8. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #8  
    I am using Exchange Active Sync with Versamail 3.5 and Server 2003/Exchange Server SP2. With Versamail 3.1 I had everthing working using ssl and my own certificate. Palm rewrote the code for Versamail 3.5 so that it honors the invalid certificate errors and now ssl fails. I gave up and quit using ssl and everything is fine.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  9.    #9  
    I'm wondering if my issue is the fact that we aren't on SP2. I found a Microsoft KB stating that you needed to be on SP2 and if not, they offered a registry change for SP1 that should fix the problem. We have yet to implement it the registry change, but I recommended it to our mail administrator.
  10. #10  
    Was a culprit ever identified here?
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  11. #11  
    You need to go into preferences->incoming and then uncheck the boxes under "Get Only" that tell Versamail to only get mail and events from a certain time period. This will cause it to sync everything which will take awhile the first time you do it but then you can purge the old emails to save space. My company uses both Versamail on Palm and Windows mobile devices and we get this error with both unless we tell the device to sync everything.
  12. #12  
    Killer first post! Thanks a lot
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  13.    #13  
    I made the modification within preferences-> incoming, but I still am able to run the test fine, but whenever i attempt to sync, I'm still getting the following error:

    AirSAMMSMEmail.c 2636 1 HTTP/1.1.500 Internal Server Error
  14. #14  
    Quote Originally Posted by savvyshopper View Post
    I made the modification within preferences-> incoming, but I still am able to run the test fine, but whenever i attempt to sync, I'm still getting the following error:

    AirSAMMSMEmail.c 2636 1 HTTP/1.1.500 Internal Server Error

    Me too. I have a customer who has SBS 2003 R2 Prem that my company manages and this is driving us crazy.

    Do you think the certificate is to blame?
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  15. #15  
    Is it possible to import a new certificate into the palm? I had to do this to get ssl activesync working on my wx.
  16. #16  
    Well, my techs are 90% sure they found a fix. I still need to go to my customers site and confirm however.

    We believe the answer is here;
    http://support.microsoft.com/?kbid=886346
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  17.    #17  
    Let me know once you have confirmed, and I will have my Exchange Server admin give it a tray. Although, I think we are already runnin Exchange SP2.

Posting Permissions