Results 1 to 4 of 4
  1.    #1  
    I recently found an issue sending an e-mail with an attachment with Versamail using GMail as my e-mail provider. I wonder if anyone else has had this issue and how they solved it.

    I recently sent an e-mail with a word document attached. When the recipient got it, the word document had be converted to a block or apparently random text. This does not happen when I send the same file with either a different provider (sprint) or with GMail on the PC. It appears to be the combination of GMail as provider and Versamail as the interface.

    Any ideas?

    I hate to have to say this, but please do not respond if your only advice is to migrate to Chatter or Snapper. I've looked at both, was disapointed with what I got for the cost. I am not a heavy e-mail user and Versamail does what I need. I add this caveat because I have followed this forum for a long time (long before I got my T650) and it seems like every time anyone asks any e-mail question, the thread devolves into a debate on the merits of Snapper and Chatter.

    Thanks in advance
    David Wright
    Palm Pro -> Samsung SPH-i300 -> Sprint Treo 650 -> Sprint Treo Pro
  2. jinner's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #2  
    I just tried sending a jpg file to my GF's Yahoo account and that worked fine. I'll try sending a word doc and see what happens.
  3. jinner's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #3  
    sent a word doc. works fine too.
  4. #4  
    Quote Originally Posted by dpwright View Post
    I recently sent an e-mail with a word document attached. When the recipient got it, the word document had be converted to a block or apparently random text.
    This is almost certainly a UUencode issue in your recipient's mail client. However, if you want to perform a test, go to your GMail account, and click "Settings" (upper right). Scroll down the "General" tab and change the "outgoing messaging encoding" selection.

    Why would I want to send my messages in UTF-8?
    Each time you send a message, Gmail automatically selects an appropriate encoding for the language(s) in which you've composed your mail. It's possible, however, that the recipient may not be able to properly view the message you've sent.

    If your contacts are having trouble viewing messages you've sent them, we recommend using 'UTF-8' (Unicode) for all outgoing mail. UTF-8 is a standard encoding that's accepted by many email clients.

Posting Permissions