Results 1 to 9 of 9
  1.    #1  
    Everytime I click on a video it says unsupported video format when kinoma comes up on my treo. This happened right after the orb install on my pc when I first tried it, and then in the afternoon it worked ok and now I cant start any videos without getting this everytime.

    Any Ideas?
  2. #2  
    Are you talking about streaming video content or simply loading up videos?
  3.    #3  
    I am talking about running orb on my home pc and accessing tv content or recorded content via my phone accessing my.orb.com
    When I go to my list of videos pre recorded on my home pc or go to tv channels i should be able to look at i MOST of the time get unsupported video format. Yes it is streaming from my pc at home useing orb software and website.
  4. #4  
    Got me. I am using Orb and watching videos on my Kinoma Player on my 700p.
    Never had this issue, but I am only watching live tv or files recorded via orb from my tv tuner card (Hauppage).

    Are you watching live tv, tv shows you recorded with ORB and your tv tuner card, or videos that were recorded via other means (i.e., avi/mpg files)?

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  5. waldo15's Avatar
    Posts
    522 Posts
    Global Posts
    565 Global Posts
    #5  
    I had the same issues a while ago. The best is to go to Orb settings in your Treo 700p and request 3GPP videos instead of WMVs. Also, cap the speed of your downlink to something like 200kbps to avoid speed testing every time you connect to Orb and have a better video connection.
  6. #6  
    I had similar problems with Orb v2 (beta). Never could get it to stream. Went back to the latest v1 (1.01.0694 ??) and it works great. There is a utility at orb.com to suck all the bits of v2 off your pc so that you can properly install v1. That should tell you something.
    UniPalmer
    -------------
    It's not the heat; it's the stupidity!
  7.    #7  
    I have tried all the settings in orb via the treo and I continue to get unsupported media format.

    I cant figure this out, It has only worked for me once.

    I have tried to look at tv i recorded on the pc as well as live tv.

    i guess i can try orb 1

    It works fine if i go to the test website and it works fine if i launch it from my pc using wma.

    Greg
    Last edited by gregnauman; 11/27/2006 at 03:47 PM.
  8.    #8  
    anyone?
  9. #9  
    I am using orb v1, and all is aok. At least one person claims to have gotten v2 to work. Search the threads.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!

Posting Permissions