Results 1 to 12 of 12
  1.    #1  
    Hey everyone just have a question. Been on with cingular reps today and in the store and I've stumped them. Maybe someone can shed some light on the forum. When you connect to the web everything is fine but when you try to disconnect there is no option for it. So when you use press the home screen the signal icons still show that you have an active connection. The only way to turn the active connection off is to turn the phone off and back on.
    My concern are for the people like me and others who have a limited plan and is surfing a site like a scoreboard ticker or stock ticker which constantly updates the page so one can constantly incur expenses without even noticing. Is there something I am missing? Any help would be appreciated.
  2. owenbg's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #2  
    I don't have a 680 yet, but I know on the 650, just go to preferences/network and press disconnect. You can set a favorite for network to access this quicker. See if it's the same on the 680.
  3. #3  
    Not a glitch, Blazer doesn't support that anymore ( i think )

    If I ever wanted to do a quick disconnect, I had an item on my hi-launcher that would toggle the connection state.

    http://www.hilauncher.com/m3.gif
  4.    #4  
    Tried that and there's no option do disconnect.

    Quote Originally Posted by owenbg View Post
    I don't have a 680 yet, but I know on the 650, just go to preferences/network and press disconnect. You can set a favorite for network to access this quicker. See if it's the same on the 680.
  5. #5  
    yeah...on the 650 there was a disconnect option under the pull down menu. The new version of Blazer with the 680 doesn't have a disconnect option. I am stupmed too.
  6. JRoD_E's Avatar
    Posts
    81 Posts
    Global Posts
    86 Global Posts
    #6  
    Go to Preferences, and select Network.

    On the right hand side under modify, you should see a connect button if you aren't connected to the network, and a disconnect button if you are connected to data. It's on the 680. Trust me.

    I had this problem last week.

    http://discussion.treocentral.com/sh...d.php?t=129476
  7.    #7  
    Thanks for the info but still annoying that you have to go to prefs then network to disconnect instead of just going to the menu option on blazer
  8. JRoD_E's Avatar
    Posts
    81 Posts
    Global Posts
    86 Global Posts
    #8  
    Annoying, yes. If you have unlimited data, I wouldn't worry about it. As long as you aren't actively using the connection, you will still receive calls, or text messages without issues.
  9. #9  
    But the OP did say they have a limited plan. And even with "unlimited" I understand they can cap you(at least I hear Verizon does). I would have been worried about this too.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  10. #10  
    I'm a cingular customer with a unlimited plan. I don't believe they cap it because
    I use chattermail and my phone stays online. But I didn't know verizon caps it off, That's crazy. Thanx phone diva
  11. #11  
    Does having the connection "always on" kill the battery?
  12. philmair's Avatar
    Posts
    48 Posts
    Global Posts
    113 Global Posts
    #12  
    The 680 works exactly the same as the 650. I have an unlimited plan with T-Mobile so I never bother to disconnect. It times out after 10 minutes or so of inactivity. I never noticed it draining my battery on the 650, so I assume it will be the same for the 680. My 680 does loose charge faster than the 650 - this is because it's battery is a lower spec.

Posting Permissions