Results 1 to 3 of 3
  1.    #1  
    Hello..
    The text messages on my Treo 650 pop up automatically. I cannot fiure out how to just have a vibrate or ring alert.
    A message actually appears on the screen as well as the ringtone and vibration.

    THanks for any help!
  2. #2  
    Go into the Sound preferences, and after Application, select "Messaging". Select "Tones" below that. You'll see a checkbox that says "Show Message Alerts". That'll fix your problem!
  3. #3  
    I just push the volume switch at the top to the right to allow it to just vibrate. (But mtsu_av8er is right about what to set up first!)

Posting Permissions