Results 1 to 18 of 18
  1. JRoD_E's Avatar
    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #1  
    Hi Everyone,

    Both Blazer, and Versamail don't have a exit option on the 680 from Cingular. So when I hit the home button, the network stays connected. This has prevented me from getting phone calls at times. The only way to disconnect from the network, is to power the phone off, and then back on.

    Am I just dumb, and not seeing something here? I have the auto disconnect checked in Versamail, but it doesn't help.
  2. #2  
  3. JRoD_E's Avatar
    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #3  
    So no setting within the Palm OS for this? I have to go 3rd party? I don't remember my connection staying on with the 650.
  4. #4  
    Can't you to go the network section of preferences? There's a disconnect button on the bottom if it's connected.
  5. JRoD_E's Avatar
    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #5  
    Quote Originally Posted by mdavis View Post
    Can't you to go the network section of preferences? There's a disconnect button on the bottom if it's connected.
    Thanks! Didn't bother to look here, as I thought it was just related to the phone, and not data.
  6. #6  
    Well that was just 650 advice since I'm still waiting to hear from Palm that they're serious about my order. But if you can't get calls when your connected, I'd be worried, I think. I keep my phone connected 24 hrs a day and as far as I know my phone seems to work at the same time.
  7. #7  
    I am also having the same issue. Although going to the network tab in the prefs section does allow to disconnect, I used to be able to automatically disconnect when exiting versamail on my 650. Is this "disconnect on exit" no longer an option with the 680?
  8. #8  
    this doesnt sound right.

    the only reason phone calls wont reach you is if the phone is doing data activity.

    on my 650 on t-mo, i never disconnect.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  9. #9  
    Well let me clarify, the issue does not impact my ability to make or receive calls. The only issue is that I stay connected to the network (although this is not a real problem since it doesn't affect any other functionality).
    The only reason for brining this up is that I was able to automatically disconnect from the network upon exiting Versamail or Blazer on my 650.
  10. #10  
    Yup my 700P stays connected all the time.(Verizon)
  11. #11  
    I forgot to mention with no problems what so ever.
  12. #12  
    Interesting. So this is not just an issue with the 680 but with the 700 as well...
  13. #13  
    Well the way it is described here it is not even an issue. Apparently it is simply a change that makes no difference--it doesn't interfere with the phone function, nor any other function, apparently. I, too, never disconnect my data connection. There may be an advantage--when you need data, you don't have the time and hassle of connecting. So I don't see it as an issue. It seems a possible improvement. Unless somebody has noticed some functional problem.
  14. #14  
    could it be possible that staying connected somehow drains the battery life faster?
  15. #15  
    That's a good question, though I suspect if it is just connected and not actually transferring data there is no, or minimal, battery drain. It would be sad if they first decrease battery life and then increase battery usage. But for some of us it won't be increased anyway, since we have kept connections with the 650 all along.
  16. JRoD_E's Avatar
    Posts
    81 Posts
    Global Posts
    86 Global Posts
       #16  
    To solve some confusion.....I was transferring data at the time I missed a call. When I spoke to my friend, he stated he tried calling a few different times. This made me believe that it was at a time I had the data connected, but not transferring any data. Turns out he only called me once, and that was when I was transferring.

    I still appreciate all the tips on disconnecting. As long as I don't miss any calls, I don't see the need to disconnect.

    Thanks again everyone.
  17. #17  
    I just posted this question under a diff section, but my question is this: if I set Versamail to auto sync every 1 hr - and tell it to auto-disconnect - It still leaves my data connection active but shows grey arrows as opposed to green (which I think means standby as opposed to active data usage). Am I burning thru my 10MB of usage/mo if that "standby" is still open?!
  18. #18  
    I've been on the phone with Alltel's Data Tech for 2 hours at 3 different times today about this issue and my Treo 650.... Just in the past week or so, Versamail (I think) has gotten a life of it's own.... The red lite is coming on on its own about every couple of minutes.... And, IF I'm on the phone when that happens, I GET THE CALL DROPPED.... or, it someone tries to call me, and the red lite comes on by itself.... the caller gets my Voice Mail..... Tech Support plead "ignorant" that they don't know what's happening... Subsequent to that, I've done some Googling, and here's what I find....(BTW, I've had a Treo 650 for over a year; just got a new one about 3 weeks ago)... apparently Versamail 2.6 has an option in Connection preference to "Disconnect on Exit".... This is NOT in Versamail version 3.1 that I now have on my Treo... I understand version 3.5 is out... don't know if it has that option or now.... I have found that I can go into Blazer and then into Versamail and MANUALLY disconnect... and, there's a small program in a post up above that will Disconnect All Connections... Again, MANUALLY... I've never had to do this before.... AND, I like to have Versamail do a GET automatically each hour... I've turned that off, and the red light is STILL coming on.... so, I'm kind of finally figuring out (on my own... without Tech Data assistance) WHAT is going on... I just can figure out WHY.... and, how to work around it, and still have service like I'm accoustomed to....
    Oh YEAH? Well just WHO sez I only have the attention span of...... oh LOOK... a pretty butterfly !!

Posting Permissions