Results 1 to 12 of 12
  1.    #1  
    Does anyone have any idea of all of the programs I have bought for the Treo 650 will be perfectly compatible with the new Treo 680?
  2. #2  
    As with all minor tweaks to the UI - there will be some programs that are not 100% compatible.

    Takephone (thread in this forum) - has stated that you'll have to use the beta version 7 of his software in order for it to work on the 680.

    Most developers will quickly react (as they always do) for the major programs. Some of the smaller developers - well it may take more time.

    I've never seen 100% compatibility with a new device. The 700p had issues with some software so it's going to be a good assumption based upon that and Takephone stating it that, well you get the picture.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  3. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #3  
    incompatibility of TTN6 is a deal breaker for me..
  4. #4  
    My copy of Lightwave by Toysoft seems to have some issues. I can't get the photos to display.
  5. #5  
    There will be some issues with some apps, but nothing too major in most cases. App fixes usually take a few weeks to a month+ to come out and so I would't worry too much lest it was a much needed app. If that is the case, hold off on getting the 680 for now, and just keep checking out what people come across. That way you are better prepared and will have fewer issues.
    MMM | AntoineRJWright.com | BH | Jaiku

    Moved on to Symbian, but still will visit from time to time.
  6. #6  
    We recommend that you do not install
    apps that do any of the following:
    Modify phone functions, such as
    ringtones, dialing, or caller ID
    Replace organizer features, such as
    Contacts or Calendar
    Set data connection features, such as
    activating or ending data connections
    Provide web clipping features, such as
    PQA files
    Provide instant messaging features
    If you want to continue using these types
    of applications, please contact the
    third-party developer for software updates
    and info about compatibility with your Treo
    680.
    This above is right out of the 680 manual and is pretty much the standard disclaimer by Palm.

    I have a tendency when upgrading to rename my backup folder and perform an install with "clean" data and then add programs in one at a time over a period of days to confirm compatibility. It's just something I've developed over the 10+ years of Palm'ing.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  7. #7  
    Quote Originally Posted by RSGMOOSE View Post
    This above is right out of the 680 manual and is pretty much the standard disclaimer by Palm.

    I have a tendency when upgrading to rename my backup folder and perform an install with "clean" data and then add programs in one at a time over a period of days to confirm compatibility. It's just something I've developed over the 10+ years of Palm'ing.
    The process will aslo create a file for you calles "PalmOS5IncompatibleApps" and pull them out or "Quarantine" them during the installation process of the new Desktop software and 1st Hotsync Process.
    Rewards Network

    Unlocked BlackBerry Curve 8300 (AT&T/Cingular)

    Unlocked Treo 680 Graphite (Cingular) - RETIRED

    Zoomer > Palm Pilot > Palm IIIxe > Palm V > Palm M505 > Palm M515 > Treo 600 > Treo 650 >
  8. #8  
    This is a very old app that requires the Math Lib PRC, it will "convert" a date from one calendar say Gregorian and give you the exact date in another, say Hebrew. It is not compatible with the T680, anyone know of a similar program, thanks
  9. #9  
    I just sent an email to the Toysoft developer asking if they are doing a Lightwav update for the 680. I find Lightwav to be absolutely essential on my 650 (it's one of my favorite apps)! I'll let you know if/when he answers.
  10. #10  
    Ok, FYI, just got this repy from Danny wong at Toysoft about when Lightwav will be updated for the 680.

    hi

    we wont have access to the T680 until Palm ships to Canada which is hopefully next week.

    --
    Danny Y. Wong
    Toysoft, Inc.
    www.toysoft.ca
  11.    #11  
    I contacted the developer of LauncherX, and he/she said that they will be posting an update to the software to make it fully compatible with the Treo 680 sometime at the ned of this week, or at the latest, the beginning of next week (currently that app has problems setting itself as the default palm launcher, so anytime you go into another app, then hit the home button to return to LauncherX, it instead returns to the default palm launcher instead)...
  12. #12  
    my Tested Apps on T680
    1: Azeroth 1.5 and 2.0 (www.zargosoft.com) - exit via side button.
    2: The Quest 1.02x (www.redshift.hu)
    3: TCPMP 0.72RC1

    i'll update the list later

Posting Permissions