Results 1 to 10 of 10
  1.    #1  
    After a long beta, Office 2007 shipped this month, but of course Palm has released no info about supporting syncing with the Treo 650. I'm sort of surprised there aren't more posts about it here.

    Does anyone have any clues when Palm might resolve this issue with an update?

    Yes, I know I can spend money buying a third party program to do this, but I'm sick of paying for essential functions on my Treo. I can't even listen to a freakin' voicemail in my inbox without some third party app, and my Treo reliability lately has been terrible.

    The lack of Outlook calendar sync is killing me. If it is more than a month away, I may just stop throwing good money after bad and switch to the Cingular 8525 running Microsoft's mobile OS. The Palm OS seems to be dead in the water in every respect.
  2. #2  
    I've been beta testing Office 2007 for months and the existing Hotsync works fine.
    Don
  3.    #3  
    I'm running Office 2007 and a Cingular Treo 650 with 1.17 and the latest Palm desktop software, and it doesn't work here.

    If you google "Office 2007 treo sync" there are lots of people having the same problem.

    My Hotsync log reads:

    Outlook Calendar
    The currently installed Outlook version is not supported. Outlook 98, 2000, and XP(2002) are supported.
    OLERR:0C-000F (0x0)
    OLERR:0D-0003
    OLERR:0D-0001
    - Not Synchronized
    OK Outlook Calendar with 1 message(s)

    I'd be interested to understand why it's working for you?
  4. #4  
    Beats me. I'm using PocketMirror XT and I was told that the format of the pst files was unchanged.
    Don
  5.    #5  
    Quote Originally Posted by donlyle View Post
    Beats me. I'm using PocketMirror XT and I was told that the format of the pst files was unchanged.
    As I posted, I was looking for something (i.e. the official Palm software) that doesn't force me to open my wallet yet again (e.g. the PocketMirror software which you are using).
  6. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #6  
    Trying both Pocketmirror 4.2 and hotsync and I am getting nothing with 2007
  7. #7  
    I had to install XT to hotsync my new 680 and Outlook 2007.
    Don
  8. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #8  
    Just installed xt and had to do a repair on outlook and now it I can sync
  9. #9  
    I'm guessing this has to do with whether you're running Outlook in compatability mode... Although Outlook data files are still .pst files, the files for 2007 are not compatable with earlier versions of Office. When installing you get a warning about this and an option on upgrading your files to the new format which allows a few extras, such as extra capacity.
  10. #10  
    pardon me for asking, but what is a xt?

Posting Permissions