Results 1 to 6 of 6
  1.    #1  
    I cannot get the debugger to open on the treo 700w. Is there a way to do this? I am trying to disable goodlink but not uninstall it.
  2. #2  
    Just go into work offline mode and GMM won't sync.
  3.    #3  
    Thanks, Good Guy. I guess my real problem is even though I have both good contacts and outlook contacts I cannot get my speed dials (and subsequently) photo contacts to work with my outlook (palm) contacts. Are you aware of a fix for this? Happy Thanksgiving.
  4. #4  
    FYI, to get to the debugger on 4.92 , go to GoodLink Preferences, About GoodLink, then type debug
  5. damigs's Avatar
    Posts
    535 Posts
    Global Posts
    536 Global Posts
    #5  
    Quote Originally Posted by kim1champ View Post
    Thanks, Good Guy. I guess my real problem is even though I have both good contacts and outlook contacts I cannot get my speed dials (and subsequently) photo contacts to work with my outlook (palm) contacts. Are you aware of a fix for this? Happy Thanksgiving.
    Your pretty much stuck. Goodlink for the most part hijacks your device and makes GoodContacts the default. I have applied a few hacks on mine jus to make native contacts the default.
  6.    #6  
    Thanks for the info damigs. Would you be willing to share those hacks? Happy Thanksgiving.

    Rips, when I do as you describe it takes me to the Good Launcher. No clue on why. Any idea?

    Btw, I appreciate your help very much. I am trying my best to convert to "good", we are evaluating it now (my organization) and I am one of the IT pilot testers.

Posting Permissions