Results 1 to 9 of 9
  1. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
       #1  
    This is a heads up.

    I am very familiar with Treo's.. Been down that painful road.


    Today I backed up my data (REsco Backup- must have app)

    And installed Apps called ;

    OffFlush.prc
    FlushDA.prc

    I never thought it was possible without going into ROM mode, but after installing these apps and resetting,
    It's now stuck in a Reset loop.

    Now, not saying it's not my fault for installing these apps or blaming programmer.

    Have tried:
    Hard REset - tried 12X
    Remove batt, hold reset for 10 sec.
    then a Hard REset...

    Still just flashing Access Powered screen then off.

    Tried two batteries, no - SD card.

    On my way to the Sprint Store.. Will ask Tech to REflash Rom.
    Last edited by Wilsonb; 11/27/2006 at 11:51 AM.
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  2. #2  
    Hope everything come out o.k.
  3. #3  
    You do know a DA doesn't do anything without a DA launcher, right?

    It's doubtful either of those programs trashed your Treo, it's more likely it failed.. I never thought hardware failure would be so common in Treos but over the past year or so I've seen threads on it too often.
  4. #4  
    Quote Originally Posted by Wilsonb View Post
    ... It's now stuck in a Reset loop.
    ...
    Have tried:
    Hard REset - tried 12X
    Remove batt, hold reset for 10 sec.
    then a Hard REset...

    Still just flashing Access Powered screen then off. ...
    Jeff Gibson gave instructions that can probably get you out of this.
    (Right now from memory, will find link and add it here)

    do the reset and hold the page up key all the way thru/past the access and palm logo screens and until the main phone app shows on the screen.

    note that in this process the radio never came on. (sort of like a "safe-mode")

    now do a ##377 (sprint code, syntax or verion is similar but I think it has an * instead of the 2nd # character above).

    Next if you have filez, delete the offending app, and repeat this process until no more offending apps (doing the page-up reset each time).

    [If you don't have filez, Jeff gave instructions in his link.]

    Now you should be able to reset without the endless loop.

    I suspect you believe you deleted all apps, but some cruft is still present (I beleive). I did something similar turning on cure 3 in resetDoctor when there was something corrupt on my treo. I was in a similar situation. I had to try multiple times just to get it to a page-up/phone screen where I could launch reset doctor without getting another reset, but I eventually got there, and turned off cure3 and then was back in control. I'm not sure why the hard reset didn't solve your problem. My guess is some code path the hard reset is supposed to take to cleanup is getting blocked by the cruft on your system. Try the above and see if you can break out of the vicious cycle.

    EDIT #1: OK, here is the link:
    http://www.gotreosoftware.com/support/#_Toc135807426

    -- Bob
    I'm both super! ... and a doer!
  5. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
       #5  
    Thanks to EVERYONE who responded with help.

    It reminds me that there are people who give without wanting something in return.

    I turns out, I went to the Sprint store and they couldn't get it working either. On the way there it dawned on me that the reset switch inside seemed stuck.
    I have the full warranty.. They were still hesitant to replace it, he actually opened up the case and was asking what the sticker on the antenna screw was for.. I started to get worried and explained the void purpose of the sticker. I let him open the case and "loosen" the reset button.. no joy.

    I demanded a replacement. I also know the head manager from working at the DELL days. Without hesitation, got a new Box (With everything) ;-) Got 3 batt. now and extra accessories for Christmas decorations..

    The new device worked like a Charm.. Same hardware rev. and everything. Palm obviously never had a Hardware change since release, so no advantage from yesterdays Treo. Restored my backup and all my complaint problems are there again, just to prove 100% they are software.
    The long lag, the no SD card insertion detection, and Bluetooth losing pair with Sam Sung 2000 ear piece (Ironic since I think Sam Sung make Treo's for Palm One.)

    The applications mentioned were 80% not the cause. I will be stupid and load those up next to prove the theory.


    Thanks again....
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  6. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
       #6  
    Quote Originally Posted by bclancy View Post
    Jeff Gibson gave instructions that can probably get you out of this.

    BClancy & Jeff G.
    Thank you so much for this info. I will archive it on the palm to read/study for later..
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  7. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
       #7  
    [QUOTE=bclancy;1131537]Jeff Gibson gave instructions that can probably get you out of this.

    now do a ##377 (sprint code, syntax or verion is similar but I think it has an * instead of the 2nd # character above)./QUOTE]

    BTW: I got it replaced. Turns out it was a Hardware problem.
    Im on Sprint.
    What does
    ##377 do ?
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  8. #8  
    ^displays error that caused last crash.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  9. #9  
    Working with computer parts myself(i solder chips on boards at hitachi), I know firsthand that sometimes hardware just fails.

    I can't imagine how so many people's Treos could fail though, I've NEVER had a hardware failure. I've taken mine apart, dropped them, gotten them wet, flashed their ROMs, etc. & they've always sprang back to life with no problems. Maybe I've just gotten tough ones, heh. The only "iffy" one I've ever had was a refurb I got from the insurance people. that one seemed to give me the most grief with resets & whatnot.

    But anyway, whatever happens I hope it works out for you. I've had software cause major problems too, I had a dead mic once from a bad app.

Posting Permissions