Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. Xochi's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
       #1  
    Blazer, on my 650, has this really annoying cache behavior -- basically it doesn't work. Or, perhaps it works to cache images, but it never seems to cache actual HTML pages. If you've ever used Xiino, you know how nice it is for entire pages to be cached -- hitting the 'back' button can be nearly instantaneous.

    Has Blazer on the 680 improved this? For me, this would be a major selling point.
  2. #2  
    I've read that the 680 cache has improved. I'm getting a review unit, so it'll be interesting to see if it's fixed. My 700p has this problem.
    Jimmie Geddes
  3. #3  
    For me, it has improved....vastly. When I hit the button to go to blazer, and it loads the last paged viewed (espn.com...with pics), it now loads instantly. The same behavior with the back button on graphic test pages like Bestbuy.com, etc. So far I am very happy with the limited browsing that I have done and the improvements in the browser...more later.
    Rewards Network

    Unlocked BlackBerry Curve 8300 (AT&T/Cingular)

    Unlocked Treo 680 Graphite (Cingular) - RETIRED

    Zoomer > Palm Pilot > Palm IIIxe > Palm V > Palm M505 > Palm M515 > Treo 600 > Treo 650 >
  4. #4  
    MattM2G,

    That is GREAT to hear. Yes, please let us know how it is working after a week or so.
    Thank You,
    Chris Luce
    mr_cluce@yahoo.com
  5. Xochi's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
       #5  
    That's good news. That feature alone might make me switch from 650 to 680. Funny, sometimes it's the little things (attention to details) which really make or break a product.
  6. #6  
    Yes. Much improved. And if you twiddle with your DNS settings, things actually get pleasurable in terms of browsing as well.
    MMM | AntoineRJWright.com | BH | Jaiku

    Moved on to Symbian, but still will visit from time to time.
  7. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #7  
    Palm might never release an update to the 700p problems.


    Looking forward to the 680 Roms.

    Sincerely,
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  8. #8  
    Anyone here coming from a 700p->680? I ask because some of these features like last page 'instantly' loading didn't exactly work real well on the 700p. I feel like I've been burned too many times with promises of Blazer improvements
  9. #9  
    I have the 700p and am going to review the 680. I woudn't give up my 700p for the 680, EVDO is unbelievably fast. It's even faster on my 700wx with Pocket Internet Explorer. The 700p is in dire need of a firmware upgrade. At least they fixed it on the 680, hopefully they will fix it for the 700p or maybe someone can get the files off of the 680
    Jimmie Geddes
  10. #10  
    Quote Originally Posted by Antoine of MMM View Post
    And if you twiddle with your DNS settings

    What exactly does that mean?
  11. #11  
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  12. #12  
    That last link there to OpenDNS is AMAZING!!

    I cannot believe how much faster my 650 is now thanks to this. I may actually get the 680 now. One of my big frustrations was with the speed of the internet on the 650 using EDGE and I really wanted to use the speed of the HSDPA or UTMS network.

    Perhaps I won't be jumping ship to WM on the 8525 or Treo 750 afterall.
  13. #13  
    Yeam that dns fix does do a heck of a nice improvement to things. I am on the 680 now and have been viewing normal sites (not moile friendly ones) and it has been a nice slew of browsing. I did this same fix with my 650 and browsing was not nearly this good. Me quite happy without UMTS at the moment.
    MMM | AntoineRJWright.com | BH | Jaiku

    Moved on to Symbian, but still will visit from time to time.
  14. #14  
    I take it the OpenDNS settings don't work with Xiino because it uses a proxy? The test examples after setting the DNS settings don't work in Xiino but work fine in Blazer (this is on a 650 btw)
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  15. #15  
    I just ordered a 680 from Cingular (Premier), and Blazer is the main reason why -- Blazer on the 650 is basically broken, and third-party browsers for PalmOS Treos universally suck.

    I still can't bring myself to switch to WM, deal with Outlook, buy more apps, etc., although once Cingular gets the 750 I might reconsider; I've all but ruled out the 8525 and so on because of the form factor.

    -SC
    "Never put off until tomorrow what you can do today. There might be a law against it by that time." -/usr/games/fortune
  16. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #16  
    Quote Originally Posted by aprasad View Post
    Cool, to bad it doesn't work on my Sprint 700p
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  17. owenbg's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #17  
    Has anyone got the open dns settings to work on an unlocked treo 650 on the t-mobile network? Can't get past that oops page!!
  18. #18  
    Quote Originally Posted by owenbg View Post
    Has anyone got the open dns settings to work on an unlocked treo 650 on the t-mobile network? Can't get past that oops page!!
    What "oops" page?

    If you are using one of the "default" network profiles, you need to duplicate it then edit the copy to add the DNS servers.

    -SC
    "Never put off until tomorrow what you can do today. There might be a law against it by that time." -/usr/games/fortune
  19. owenbg's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #19  
    yes. i've done that..im using the open dns recommended settings:208.67.222.222 208.67.220.220. but even after resetting the treo and emptying the blazer cache i still get to the "oops" page when going to http://welcome.opendns.com/. This tells me that its not working correctly yet. These settings were tried on the cingular network. I was wondering if there is something else I'm supposed to do or enter to have it work on the tmobile network.
  20. #20  
    Quote Originally Posted by owenbg View Post
    yes. i've done that..im using the open dns recommended settings:208.67.222.222 208.67.220.220. but even after resetting the treo and emptying the blazer cache i still get to the "oops" page when going to http://welcome.opendns.com/. This tells me that its not working correctly yet.
    Odd.

    If you look at the network log (Menu-V while on the network settings page), what DNS servers do you see listed? Also, do you have a web proxy configured in Blazer?

    -SC
    "Never put off until tomorrow what you can do today. There might be a law against it by that time." -/usr/games/fortune
Page 1 of 2 12 LastLast

Posting Permissions