Results 1 to 6 of 6
  1.    #1  
    I just upgraded all of my software and now my screen shuts off during a call instead of dimming. Has anyone else experienced this? This is the software that I have installed:

    Butler 3.93
    All updated NorthGlide NeatFreak Plus Programs
    pTunes
    SplashID
    GoogleMaps
    Toccer (not running)
    VolumeCare

    Thanks in advance
    "So long and thanks for all the Treos!"
  2. #2  
    Go look at yours settings. I think the default after a hard rest is to shut screen off after like 30 seconds during a call. I like to have mine at 2 mins.
  3.    #3  
    My Auto-off after: is set to 3 minutes.
    "So long and thanks for all the Treos!"
  4. #4  
    turn off butler and see if that fixes your problem. It might disable the system preferences.
  5.    #5  
    yeah.. I tracked it down to OnGuard... I just emailed NorthGlide to see what is up.. Thanks for your help.. Anyone else experiencing this with OnGuard?
    "So long and thanks for all the Treos!"
  6.    #6  
    bump...

    has anyone else experienced this issue with the lastest version of onguard or with any update recently?? this is happening on both, my phone and my wifes... not sure what is causing. northglide says that it is not them.. not sure what to do... thx
    "So long and thanks for all the Treos!"

Posting Permissions