Results 1 to 5 of 5
  1.    #1  
    Hey guys and gals,
    I just bought a 1 GB sandisk ultra II pro card. It seems to be draining my battery on the 700P constantly. How do I stop it from doing that? Had 50% battery prior to going to bed. Woke up and had a message telling me that I need to recharge ASAP. Have not heard anyone reporting the same problem? Did a search and could not find anything.
    Removed files from the card, formatted with Treo, reloaded files and seems to be doing the same thing.
    I have Isilo loaded on there. Some .pdf files, some .ppt.
    I don't know what to do?

    thanks.
  2. #2  
    Hi Hockey Fan 3000,

    My first reaction is that is not the card. It is usually software corruption that drains a battery. Does the battery drain stop if you remove the card? Did you load new programs on this card?

    Cheers, Perry.
  3.    #3  
    Hi,
    It seems to stop once I put the 128MB card back in. The only thing new on the card is a few pdf and ppt files. I am kind of at a loss. Thanks for your suggesions.

    Michael
  4. #4  
    Quote Originally Posted by hockey_fan3000 View Post
    Hi,
    It seems to stop once I put the 128MB card back in. The only thing new on the card is a few pdf and ppt files. I am kind of at a loss. Thanks for your suggesions.

    Michael
    Hmmm. . . . .

    Now I suspect a bad card. I would remove all filles off the new card, if the drain continues with a clear card -- I would suspect that the card is bad. I am not familiar with the Ultra II Pro (I use an Ultra II), but I see no reason why a card that is operating normally -- should drain the Treo's battery. I would return it for a replacement.

    Edit: Hi Michael. I went to the Sandisk web site and I do not see a "pro" Ultra II -- only a "plus" with the hinged dohickie for direct USB reading. Is yours a "plus"? No matter -- I still think your card is bad and needs to be replaced. The web site says that the Ultra II is faster (and is marketed towards photograhers), but I use one and do not have a drain problem -- I think your puppy may have a small short.

    Cheers, Perry.
    Last edited by gtwo; 11/21/2006 at 06:00 AM.
  5. jdr1000's Avatar
    Posts
    11 Posts
    Global Posts
    57 Global Posts
    #5  
    I am using that same card and there is no problem with battery here.

Posting Permissions