Results 1 to 6 of 6
  1.    #1  
    Hey folks. Looks like Treo Central has a lot to offer. I hope I can find an answer to my annoying little problem here... And for the record, I did do some searching and found no real answers.

    Ok, in short, I am having the ECHO problem. I call someone up (or they call me), and while talking to them without a headset or anything going, the person on the other end of the phone hears this obnoxious echo. This is really making the phone hard to use.

    Anyhow have a clue? I found a number of references to this in the past, but no real answer.

    Thanks!
    Paul Thompson
  2. #2  
    are you using volumecare?
    Treoing & Loving it
  3. #3  
    Hello Paul,

    This is Kevin from Palm. Difficult to say what the exact source of the issue is, but there are some things you can check. From the Palm Knowledge Library article Improving voice quality with Treo smartphones: Echo: does the other person hear an echo?
    Echos can result from external factors mentioned above (network issues, low coverage, environment, etc.).

    Here is what you can do:

    * Turn it down: Try decreasing your smartphone's volume to avoid coupling or feedback on the receiver's end (i.e. the other person hears their voice as it goes through your speaker, is picked up by your microphone, and gets sent back to them with a slight delay as it travels through the network). This applies to both speakerphone and the built-in ear speaker.

    * Hold it correctly: Position your smartphone's handset closer to your ear, to prevent sound from leaking back to the microphone. Be sure you're holding the smartphone so that your hand is not near the microphone hole. Your hand (or any other reflecting surface) will tend to conduct the speaker sound down to the microphone, and cause echo on the recipient's end. Try holding the device with your other hand or keeping your palm away from the microphone hole.

    * Flip it over: If you're using speakerphone mode with the device lying on a flat surface, try turning it "face-down" so that the screen is facing the surface. This will prevent the surface from reflecting sound into the microphone hole on the back.

    * Adjust your case: Are you using a third-party case with your smartphone? Some users have noticed that if the case's microphone opening is misaligned so that it covers the microphone, the recipient hears an echo. Make sure the microphone is completely uncovered.

    Echo: are you hearing your own voice echo?
    As with any mobile phone, if you hear your own voice echo, the echo is originating at the other person's handset, and not yours. The reason is the same as above (you're hearing your voice filtered through the other person's speaker, back through their microphone, back to you). Ask the other person to turn down the volume on their phone, or hold the speaker closer to their ear so that you don't get the feedback. The other person may also use a hands-free headset to avoid this problem.


    Sincerely
    Kevin
    - - - - - - - - - - - - -
    Kevin Michaels
    kevin.michaels@palm.com
    - - - - - - - - - - - - -
    Check out what’s new at
    http://www.palm.com/
  4. #4  
    My treo just started to echo on a call yesterday.

    I wasn't on a headset either. Just using the phone itself.
    diane
  5. #5  
    VolumeCaare will help you control/eliminate the echo on most calls. VolumeCare has the ability to increase/decrease the gain on the microphone. You can make a global change in the VolumeCare configuration screen. In addition, during a call you can temporarily increase/reduce the microphone volume with the key sequence: OPTION 5-Way UP or OPTION 5-way DOWN. This means to press and hold down the Treo's OPTION key and then at the same time press the 5-way navigation UP or DOWN key. You will see a popup screen telling you the microphone volume is being changed. More than likely reducing the microphone volume during the call will eliminate the echo for that phone call.

    Jeff
  6. #6  
    Quote Originally Posted by jeffgibson View Post
    VolumeCaare will help you control/eliminate the echo on most calls. VolumeCare has the ability to increase/decrease the gain on the microphone. You can make a global change in the VolumeCare configuration screen. In addition, during a call you can temporarily increase/reduce the microphone volume with the key sequence: OPTION 5-Way UP or OPTION 5-way DOWN. This means to press and hold down the Treo's OPTION key and then at the same time press the 5-way navigation UP or DOWN key. You will see a popup screen telling you the microphone volume is being changed. More than likely reducing the microphone volume during the call will eliminate the echo for that phone call.

    Jeff

    I HIGHLY recommend VolumeCare, set on automatic. I had Huge echo issues with my 650, until Jeff helped me with the settings (thanks Jeff), and after that, there was virtually NO ECHO for the people I am talking too. My alternative was to use the treo and another cell phone, but VolumeCare solved all my problems!!!
    Rewards Network

    Unlocked BlackBerry Curve 8300 (AT&T/Cingular)

    Unlocked Treo 680 Graphite (Cingular) - RETIRED

    Zoomer > Palm Pilot > Palm IIIxe > Palm V > Palm M505 > Palm M515 > Treo 600 > Treo 650 >

Posting Permissions