Results 1 to 3 of 3
  1.    #1  
    My new 650 tries to hotsync all the time, on its own.
    Every 2-5 minutes or so, wether it is plugged in or not.

    Please help.

    Alltel says there is no fix, and they cant help.

    The phone syncs so much, it crashes.
    We already tried a full reflash (battery out, holding power when put back in)
  2. #2  
    It shouldn't do this. (dah)

    Software problem or Hardware?

    To find out:

    Hot sync (if you can) to back up.
    Hard reset.
    Is it still trying? Yes = hardware problem and the unit should be replaced.

    If no, let's see how far we get with a clean install:

    Ignore this step:
    1. Install the Treo 650 Desktop from it's CD -- it put's 650 conduits into place.


    2. Hard Reset your 650, creating a "just out of the box" 650 (unless it is just out of box)

    3. Rename your backup folder on your PC to backupold (Programs>Palm>userid>backup to backupold) ...Hopefully that's the path that Handspring used, but you get the idea. (The backup folder houses the 3rd party software you have installed in case a back up from a hard reset is necessary -- renaming the folder takes it out of the loop.)

    4. Before you proceed, right click the Hotsync Manager icon in the program tray, choose Custom and check the action of your PIM conduits (Calendar, Tasks, Memos, Contacts); if any are set to "Handheld overwrites desktop", change them to either Synchronize or DT overwrites HH - otherwise, you will delete all the PIM data on the desktop.

    5. Hot Sync the 650 to your userid.

    You should have a clean Treo 650 with only your PIM data brought back.

    Did this cure the problem? If so, continue on. If the problem starts after a particular 3rd party software has been installed -- you will have found the culprit. If you get everything installed and the glitch is gone -- Great!

    Now install your desired 3rd party software fresh onto the 650 -- NOT from a backup! (Also, get the newest version, while you are at it.) When you Hot Sync again, a new backup folder is created, with the freshly installed 3rd party software backed up the way the 650 likes it.)

    You should be good to go.

    Cheers, Perry.
    Last edited by gtwo; 11/15/2006 at 12:35 PM.
  3.    #3  
    Thanks for the quick response!
    i just re-flashed it again, and am waiting to see if the problem occurs again.

    Also got off the phone with the supplier, and think they will ship a new unit if needed.

    Again, thanks for your help.
    i greatly appreciate it.

Posting Permissions