Results 1 to 6 of 6
  1.    #1  
    I have a Cingular GSM Treo 650. I have Tmobile service. I subscribe to the Tmobile $29.99 internet data plan.

    For 6 months the Treo and data plan have been flawless. However, I now have no access to the Internet and therefore cannot access my pop accounts for email. The phone aspect works just fine. My Tmobile plan still includes the unlimited data plan. My account is paid in full.

    Has anyone else just lost their internet connection with Tmobile?

    I have tried to turn the phone on and off to reset the data internet connection, but that doesn't appear to clear anything up. It connects to Tmobile, but then it cannot access anything on the Internet.
  2. #2  
    you need to change your internet settings on the phone to the tmobile settings. it is still trying to access the old cingular settings which are not going to work bc you are not on their network.


    Go to prefs:

    Network:

    Service: this is the first thing that needs to be changed to TMobile's service name (I assume T-Zones)

    Connection: GPRS

    User name: needs to be changed from the cingular to the tmobile user name

    etc.


    If you've already done this then I'm not sure what to tell ya.
  3. #3  
    call tmobile, I knw it is not the prefered option..
  4.    #4  
    When I first set up my Tmobile account on my Treo I didn't have to do anything to set up the internet connection. Once my SIM was authenticated to the Tmobile network it automatically adjusted my Treo network settings.

    If I try to change them I have three options.
    Tmobile Internet
    Tmobile VPN
    Tmobile T-Zones

    I can pick either one of the three, but I cannot configure any of the detailed settings. They show a huge red lock icon that prohibits me from changing them.
  5. ion++'s Avatar
    Posts
    299 Posts
    Global Posts
    310 Global Posts
    #5  
    in Prefs/Network press the modify button, answer yes.

    I get a copy of the connection i was standing on with $NAME Copy
    I can then modify the settings as i see fit.
  6. scottder's Avatar
    Posts
    15 Posts
    Global Posts
    38 Global Posts
    #6  
    At least last time I tried T-Mobile VPN was the one that worked for me. If not, call them and make a stink, maybe they'll give some money off.

Posting Permissions