Results 1 to 5 of 5
  1. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
       #1  
    The other day I forgot my USB cable and found yself having to bluetooth tether, only I couldn't get it to work...

    Now I feel I tried everything, but still can't get the thing to work with powerbook via Bluetooth DUN.

    First off, I use "USB Modem" to do my DUN via usb normally without a problem. I do not have a tether plan, but do have unlimited data. I have never got an extra charge.

    I tried DUN via bluetooth "on its own" and using usb modems option. Tried everything I could think of, w/ no luck.

    I even got as far as "authentication failed" a few times. I tried the same numbers/usernames as when I do usb. I tried w/out, I tried different scripts, and I tried changing the serial ports back and forth from modem to rs232(sp?).

    Is there some reason why the USB would work without a tether plan but bluetooth won't? or am I missing something?

    I toggled everything on/off, for ppp settings, I just can't figure it out.

    Any suggestions/input would be appreciated...thanks

    700p VZW and G4 powerbook.
    --------------------------------------------------------------
    noodlelest wet noodler
  2. #2  
    Are you using Missign Sync? Set prefs to Bluetooth enable (on powerbook and 700p as well) and discoverable/visible. Step through the bluetooth asst (under help in missing sync) and it should work.
    700p -> prefs -> connection -> new (call it powerbook)
    You'll use the HotSync app on Palm and set it to use your new powerbook connection.
  3. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
       #3  
    I don't use missing sync,but maybe I'll give it a try. Thanks for the tip.
    --------------------------------------------------------------
    noodlelest wet noodler
  4. #4  
    I use Missing Sync but it won't happen a difference for bluetooth DUN. Almost sounds like you aren't using the right modem script. I don't use USB modem but I know it came with modem scripts. Are you using one of theirs?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5. noodle's Avatar
    Posts
    536 Posts
    Global Posts
    538 Global Posts
       #5  
    yes, I had noted I tried other scripts...
    --------------------------------------------------------------
    noodlelest wet noodler

Posting Permissions