Results 1 to 4 of 4
  1.    #1  
    I have a 700P and i had my phone programmed so when i received voicemails the icon would not appear. Recently i changed something where it appears now. Can someone help me out and tell me how to make it where when i get a voicemail the notification does not appear.

    Thanks
  2.    #2  
    Anyone?
  3. #3  
    Quote Originally Posted by rmsx3 View Post
    Anyone?
    Dial up your voicemail, log in, and there is a personal option somewhere that you can turn notifications on or off.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  4. #4  
    One question...excuse me if I am missing something. Why would you not want the icon notification after receiving voicemail.
    at&t iPhone3G

Posting Permissions