Results 1 to 8 of 8
  1.    #1  
    it was very useful for me seeing the chatteremail indicator in the phone app that I had unread mail, but several months ago that stopped working (on my treo 650 GSM). Recently I notice that it does not work in the takephone beta 7.0 applicaiton either. I have tried reinstalling chatteremail to no avail. Has anyone else had that problem, and does anyone know of a solution?
  2. #2  
    The indicator in the phone app is NOT an unread mail indicator, nor has it ever been. It indicates NEW, UNREAD mail.

    Marc
  3.    #3  
    ok Marc. Then I will clarify that my new unread mail indicator not working. this means that when I do not open chatter but open the phone app instead. it shows nothing but when I go into chatteremail I have mail.

    are you willing to try to help here?
  4. #4  
    Of course, but I'm not sure where to begin; this hasn't been reported by anyone else. Do you have Chatter as your default email app?

    Marc
  5.    #5  
    yes I do have it as the default app. In my other post I listed the intermittant problems with push email too. I trimmed down the size of my IMAP inbox to 1600 or so and it helps but sometimes I do not get the push feature working, instead it just seems to look for mail only when I open the program and not in the background, checking the no doze button does not help. I am not sure if this is associated with the mail notifier problem or not. Like I said I tried to reinstall the latest stable version I am using, 2.1.3+, but that did not fix the problem. One thing is that when I reinstalled chatteremail, I did not reinstall the card mailboxes. Do you think some type of corruption on the card mailboxes could cause this type of problem? Should I erase those too and start from scratch?
    Last edited by cellmatrix; 11/12/2006 at 10:55 AM.
  6. #6  
    I really don't know. A log would be very helpful.

    Marc
  7.    #7  
    how do I do that Marc, through the console?
  8.    #8  
    Hey Marc, good news, I just erased the chatter email files on the SD card and reloaded them off the IMAP server and now everything is working fine. The application is really running much faster now too. I guess somehow the SD cards got corrupted and that was screwing everything up. Anyway, thanks for being receptive.

Posting Permissions