Results 1 to 4 of 4
  1.    #1  
    Hi Everyone,
    Here is my issue.
    Corp. Enviroment, MS Exchange server, Biz Con Enterprise, Treo 650.

    Ok, I have a user that has a 650 and when he tries to do a mail sync, the pda locks up and reboots itself in the middle of the sync. Doing ##377 gives me a MemoryMgr.c,line3041, chunk over-locked error. I have seen other posts that claim this is a hardware issue (which is what the techs at Sprint backed up). SO, i exchanged the phone, set up BC again with the same result, went back to sprint again, received a NEW (not refurb) 650, set up BC AGAIN, same result. Went back again, upgraded to a treo 700, set it UP AGAIN, same result. Purged users mailbox on the exchange server and Sprint site, same result. Used MY exchange credentials and it worked fine.
    Just wanted to know if anyone else is having this kind of fun?
    Thanks in advance for your suggestions.
    Terry
  2. #2  
    Well, the only other thing you haven't tried is deleting the user's Exchange account and recreating it. That's where I would go next with the troubleshooting.
  3.    #3  
    HA, yea, I was really trying to avoid that. But I will try it. Funny how no one at either Sprint or BC has any idea whe that error code means!
    Thanks xpgeek
    Ill post results after recreating the exchange account.
  4.    #4  
    OK, it's fixed!
    Here is what I did...
    I opened the users mail client on their desktop (Outlook 2003).
    Opened the run command and did a outlook: cleanreminders, and installed the missing MS Office updates, rebooted. Set up the bizcon AGAIN on the Treo and it worked fine, all mail synched.
    Didn't need to recreate the exchange account!

Posting Permissions