I upgraded to 2.1.3+

There is an option in Notifications: Using Chatter....... LED

This would let the LED blink if you were using Chatter at the time. Now, since the upgrade, the LED only blinks if the Treo 650 is asleep or working in another app.

I know that used to work, that is what the option is for.

Marc tells me it never worked and that the option should be removed.

Has anyone else noticed this?