Page 9 of 64 FirstFirst ... 45678910111213141959 ... LastLast
Results 161 to 180 of 1266
  1. #161  
    Hi Shimon

    Same here, endless reset loop with build 007 this morning. Went back to build 002.

  2. fridayy's Avatar
    Posts
    101 Posts
    Global Posts
    107 Global Posts
    #162  
    Endless Reset Loop... here for build 007...

    Fridayy
  3. #163  
    of course, now that I got past the loop, deleted Takephone in its entirety, re-installing the .007 beta caused no issues.

    I do like it quite well!
    Allen Hancock <a href="http://www.hancockconsulting.net">Macintosh Repair and support in Baton Rouge, LA</a>
    Treo 700p w/ Sprint Keyguard+ KeyCaps600 TAKEphONE 2Dial GoogleMaps TomTom
  4. #164  
    I am gonna stay back on 002 until we hear from Shimon. I would like to avoid an other reset loop.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  5. #165  
    I had no problem until a hot sync was completed - have you sunked since then?

    Ben

    Quote Originally Posted by ahancock View Post
    of course, now that I got past the loop, deleted Takephone in its entirety, re-installing the .007 beta caused no issues.

    I do like it quite well!
  6. #166  
    yes. all is good here.

    history:
    OTA upgrade over an exising .002 beta
    looping reset
    held down power key during reset, which let me come to the launcher.
    deleted Takephone
    reset
    sent the .007 prc to my treo via bluetooth
    Demo message said takephone had expired
    entered my code, and found all my prefs were reset to default (not surprising)
    setup my prefs, synced as normal

    all is well, and this new layout is quite nice. IMO
    Allen Hancock <a href="http://www.hancockconsulting.net">Macintosh Repair and support in Baton Rouge, LA</a>
    Treo 700p w/ Sprint Keyguard+ KeyCaps600 TAKEphONE 2Dial GoogleMaps TomTom
  7. #167  
    Quote Originally Posted by ahancock View Post
    yes. all is good here.

    history:
    OTA upgrade over an exising .002 beta
    looping reset
    held down power key during reset, which let me come to the launcher.
    deleted Takephone
    reset
    sent the .007 prc to my treo via bluetooth
    Demo message said takephone had expired
    entered my code, and found all my prefs were reset to default (not surprising)
    setup my prefs, synced as normal

    all is well, and this new layout is quite nice. IMO
    sounds like a good plan. if you can plz update within another 24 hours or so< I will do a full install as you did.
  8. rmontrose's Avatar
    Posts
    4 Posts
    Global Posts
    8 Global Posts
    #168  
    Also experienced endless resets on my 680 with Beta 007 and haven't found a way to install it to fix this.

    -- Rod
    --- Rod

    AVIDWireless - AVIDm2m - AVIDRapidTools
    Web: www.avidwireless.com Demo: www.aviddemo.com
    Dallas, Texas
  9.    #169  
    Hi,

    Sorry for that.
    I do have a bug in TAKEphONE causing a loop of resets.
    Will be posting a fix today, at www.shsh.com/beta

    Thanks
    Shimon Shnitzer
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  10.    #170  
    Hi all,

    A new version - 7.00 (008) - posted at www.shsh.com/beta

    - Bug fix: Fixed bug causing reset loop (sorry).

    - Speaker status icon: Fixed updating it's display.

    Thanks for your patience, and -

    A happy new year to all !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  11. #171  
    This does not cause the reset loop.
    Laissez Faire
  12. #172  
    Yup, no more reset loop for me either....nice one Shimon!
  13. sda
    sda is offline
    sda's Avatar
    Posts
    89 Posts
    #173  
    How do you get the 5-way to navigate across the favorites on the speed-dial screen? After I go from item 1 to item 6, the next time I press the button to go right it takes me to the dial pad display instead of the next set of favorites. This worked fine on version 002 but changed when I got 007/008 this functionality seems to have changed. Now the only way I get get to items 11 and beyond is to scroll down from 1 to 10...then it takes me to the next screen. I looked for something in the menus but didn't see anything that might correct this. Any thoughts?
  14. #174  
    DO NOT INSTALL 7.008. It does not cause a reset loop, but when the phone is soft reset it freezes.
    Laissez Faire
  15.    #175  
    Quote Originally Posted by sda View Post
    How do you get the 5-way to navigate across the favorites on the speed-dial screen? After I go from item 1 to item 6, the next time I press the button to go right it takes me to the dial pad display instead of the next set of favorites. This worked fine on version 002 but changed when I got 007/008 this functionality seems to have changed. Now the only way I get get to items 11 and beyond is to scroll down from 1 to 10...then it takes me to the next screen. I looked for something in the menus but didn't see anything that might correct this. Any thoughts?
    Hi,

    Yes - changed the behaviour.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  16.    #176  
    Quote Originally Posted by prubin View Post
    DO NOT INSTALL 7.008. It does not cause a reset loop, but when the phone is soft reset it freezes.
    Hi,

    What device are you using ?
    At what stage does it freeze ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17. #177  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    What device are you using ?
    At what stage does it freeze ?
    Sprint 700p. When performing a soft reset, it freezes at the PALM logo. I have returned to 7.002 and things work fine again.
    Laissez Faire
  18. #178  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    What device are you using ?
    At what stage does it freeze ?
    FWIW - I just used mreset to try this on my 680 and have no problems whatsoever.
  19.    #179  
    Quote Originally Posted by prubin View Post
    Sprint 700p. When performing a soft reset, it freezes at the PALM logo. I have returned to 7.002 and things work fine again.
    Hi,

    Would you try deleting the app completely, doing a soft reset, then re-installing after re-downloading from www.shsh.com/beta ?

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. sda
    sda is offline
    sda's Avatar
    Posts
    89 Posts
    #180  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    Yes - changed the behaviour.
    Can this be made optional?. It's very frustrating! I thought that was why the phone button could be used to switch screens, which is what I have used in the past. If not, I guess I'll have to go back to an earlier version.

    Thanks.

Posting Permissions